sisyphean

Members
  • Content Count

    67
  • Joined

  • Last visited

Community Reputation

30 Excellent

About sisyphean

  • Rank
    Mad Scientist

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hahahaha thats perfect! im still loving the game, when i have time to play it that is, am currently in the process of launching a manned return mission to titan in RP0 but its taking a while to build the infrastructure in orbit, so im not sure when it will be finished i find i have a slight head start already thanks to playing kerbal. i was explaining the fundamentals of gravity assists to a guy from my course today... he laughed when i told him i learned about it from kerbal. i truly think this game should be in every school, it makes learning hard science fun and i think it could really inspire a lot kids to get involved with space. anyway thanks again guys your all awesome.
  2. So i just wanted to say a huge thank you to everyone involved in the making of KSP and the fantastic community. When i bought this game in dec 2014 i had no direction in life was, unable to hold down a job and was suffering with poor mental health, but after falling in love with the game, pouring hundreds and now thousands, of hours into it and then discovering realism overhaul, i found something im passionate about. ROCKETS!!!! now 3 years on after a long and difficult journey and im a month into my first year of my aerospace engineering degree, in one of the elite Russel group universities. now i know the hard bit has only just begun but i feel the need to thank you all. Without KSP and the fantastic community that surrounds it i wouldnt have discovered what my passion is or the motivation to do something with it. anyway im not one for sentiment i just really needed to say thanks and let you know how important this game is to me, it inspired me and i hope it inspires others too. THANKYOU
  3. so im a little stumped. ive managed to get everything working absolutely fine with one exception: for some reason the procedural fuel tank that is unlocked from the start says it requires an entry purchase in the RnD. on inspecting the tech node it lists all procedural parts as requiring an entry purchase. however simply purchasing them does not solve the problem. when purchased they are listed as purchased but upon entering the vab or hangar they are locked once again. returning to the RnD it lists the parts as unlocked however it has duplicates of them all listed us locked each time this process is repeated it has the same result. i have tried reinstalling RP-0, all dependencies and proc parts and the problem persists. note without tree.cfg the parts are not locked from the outset so what do i need to change in tree.cfg to fix this issue or is it some other part of the mod that only becomes a problem when tree.cfg is installed as a side note i recall having this issue with some engines back in my 0.90 rp-0 a year ago but i cant remember for the life of me what the fix was
  4. avionics are features of RP-0 and not part of basic RO
  5. hi guys im having a strange issues on career mode and im not sure where to begin to track them down. im using RO and RP0 as well as many other mods on linux 64 bit but there seems to be an issue with science and contracts. when launching a flight even though the contract parameters are being fulfilled it is not giving me the reward or completing the contracts, eg, unmanned alt record of 5km both the unmanned and alt parts are green but the contract doesnt get completed. the other issue is related to gathering and transmitting science, transmitting science works the first time its tried but after that it just refuses to do anything and science reports gathered and held on a craft that is recovered don't generate any science and dont get listed as complete in the science archive. i did notice that when transmitting science the first time it works the progress of transmission will go to 100% then list eg. 1.1 science recieved telemetry analysis flying low over grasslands, then a new line will flash in green saying the same thing but listing 0.0 science recieved instead. after that trying to transmit science just makes the comms device list permanantly "transmitting science" while no progress will be made. i have tried 3 different installs now and they all have the same problem. i would try more but it takes a lot to do each install as i have to install it on windows restart the pc and then transfer the game data folder to ksp on linux. and its quite a long process (ckan refuses to work on linux for me). heres a link to the log from the most recent one. https://www.dropbox.com/s/rea86409pdqapq8/KSP.log?dl=0
  6. im aware that RO doesnt support career mode however it is by no means conclusive that this issue is caused by RP-0. and if its not then i will be back here anyway to ask again. im going to copy and paste into RP-0 thread though just to make sure.
  7. hi guys im having a strange issues on career mode and im not sure where to begin to track them down. im using RO and RP0 as well as many other mods on linux 64 bit but there seems to be an issue with science and contracts. when launching a flight even though the contract parameters are being fulfilled it is not giving me the reward or completing the contracts, eg, unmanned alt record of 5km both the unmanned and alt parts are green but the contract doesnt get completed. the other issue is related to gathering and transmitting science, transmitting science works the first time its tried but after that it just refuses to do anything and science reports gathered and held on a craft that is recovered don't generate any science and dont get listed as complete in the science archive. i did notice that when transmitting science the first time it works the progress of transmission will go to 100% then list eg. 1.1 science recieved telemetry analysis flying low over grasslands, then a new line will flash in green saying the same thing but listing 0.0 science recieved instead. after that trying to transmit science just makes the comms device list permanantly "transmitting science" while no progress will be made. i have tried 3 different installs now and they all have the same problem. i would try more but it takes a lot to do each install as i have to install it on windows restart the pc and then transfer the game data folder to ksp on linux. and its quite a long process (ckan refuses to work on linux for me). heres a link to the log from the most recent one. https://www.dropbox.com/s/rea86409pdqapq8/KSP.log?dl=0
  8. just curious. is there a way to make rectangular shapes available? i use PP on realism overhaul and could really use some rectangular tanks for satelites and rovers.
  9. sorry i should have mentioned that i am using RP-0. i didnt mention RP-0 because i cant find any config files about resource costs in the RP-0 folder. im assuming its an incompatibility between kw, its 1.04 patch and Realism overhaul. i was just wondering where i would find the unit cost of the HTPB so i can manually adjust it to make sense. as it stands the HTPB works out at about 1.75 per unit which would be cool if it was vanilla units of like 200 per booster but when i have 5000+ units in the booster it throws the price way out of wack.
  10. hey guys im wondering how to edit the cost of solid rocket fuel in the kw rocketry SRBs, im basicly using a 1st generation titan II and i need some extra power and dv to get my payload up, when i added the 4 castor 4As to the rocket the price jumped from 7,800(ish) to 51,000(ish), after removing the HTPB from the castors the price drops back down to 8,000(ish) i have tried going through the real fuels config in the real fuels folder and in the realism overhaul folder and i cant find it there, i also couldnt find HTPB in the resources config file for RO. i tried changing the cost of solid fuel in the above mentioned configs but it made no difference, i can find the HTPB mentioned in the kw rocketry solids config in the RO folder but no price attached to it where abouts would i find what i need?
  11. well i would like the tool if i could work out how to use it, beyond porkshop selections ive only been able to find earth venus mercury. trying to find earth venus jupiter is proving impossible, i have tried expanding all the search criteria and i just end up with blank pages, i have no idea how to troubleshoot or find out what it is im doing wrong to stop me getting any results, spent 40 minutes trying and searched all the way to 2020ish and nada. any chance you can give a suggested method of finding this flyby? ive opened up my search periods all the way to 10000 days and i still cant find anything
  12. so i worked out how to run i with mono, just right click and select run with mono, but im getting the same problem while trying to install the mods. it just sits on the "updating mods" stage indefinately with the progress bar zipping left to right and doing nothing. as im not having much luck, would there be any reason why: making a dummy install on windows installing all the mods i want and then just copying the gamedata folder over, wouldnt work?
  13. so im having great trouble trying to install ro with ckan on ubuntu 14.04 im a noob at ubuntu and not fantastic with understanding computer language full stop. i have the latest ksp on the ubuntu install but i cant find instructions that work for me on using ckan. i followed the instructions on github (https://github.com/KSP-CKAN/CKAN/wiki/Installing-CKAN-on-Ubuntu-14.04) but when it comes to launching the program with "/usr/local/bin/mono ckan.exe" i get "no such file or directory found". just dropping it into the ksp folder and running like i would in windows it comes up and i can refresh to see all the mods but the options are greyed out and unusable. trying to install the mods i can select them all and proceed to the install page but it just stays on the status "updating mods" and doesnt do anything. i tried doing just "mono ckan.exe" like it says on the first page here and i get the no such file or directory found and i get the same if i put in the full path of the file /desktop/something/KSP/mono ckan.exe so what am i doing wrong? im aware this is really a linux support question but honestly this is the only thing i have linux for (64bit RO) so going elsewhere seems kindof pointless. anyone able to help me?
  14. excelent work on 1.0 guys , i have 3 questions, for some reason i cant select the launch site on the map, theres no symbols but all the nodes for RT are there... How do i fix this? i had a load of additional textures for proc fuel tanks in my last install can i just transfer them over to this one without issue? and is there a cloud mod that gives earth clouds and makes venus and titan look like venus and titan?
  15. id also point out that as ksp 1.0 is not distributed with a win x64 version and squad have officially announced that winx64 version will no longer be supported by them until unity is fixed and RO is now being updated to 1.0 there is absolutely no point in you even bothering with win64 version of .90 because soon it will be obsolete and that will be yet another reason why your posting about would be annoying to the people who maintain this thread. honestly dude just stop, so far your posts have provided little of any use to any one and it seems to me from reading them that your only trying to start an argument or at the very least annoy the people who maintain this thread and the mod pack itself