Jaeleth

Members
  • Content Count

    212
  • Joined

  • Last visited

Everything posted by Jaeleth

  1. Hi. I installed your real engines pack (V.2.0.1) into my KSP 1.3.1 (RP1/ RO). I can see a lot of your remade engines plus some new ones, like the Super Dracos. But I cannot see others, like the Raptors or the LMDE (at least not in the alphabetical order they should, but I searched thoroughly anyway) They are in the GameData\RealEnginesPak\USPack but do not show in the engines tab. Any clues? Thanks in advance Solved> My mistake. Raptors aren't listed in "R" but in "W" (WIP RO Raptor). Took a while to browse the entire (quite big) list of engines to find them
  2. Hi there. Can someone help me out here. Apparently the mod is not working. That is, I set up a greenhouse, batteries, solar panels, right outside kerbal space center. all necessary resources stocked in attached tanks and crewed by a pilot and a scientist. But no food or Oxygen is produced. I am using KSP 1.3.1, used CKAN to download and install this mod, I use quite a lot of other mods which details must be listed in the log file, here is the compreensive list (as per CKAN export mods output) RealSolarSystem RSSTextures8192 RealismOverhaul KSCSwitcher RSSDateTimeFormatter ModuleManager Kopernicus ModularFlightIntegrator AdvancedJetEngine FerramAerospaceResearch SolverEngines KerbalJointReinforcement RealChute RealFuels CommunityResourcePack RealHeat RealPlume SmokeScreen ProceduralParts MainSailorTextures-Historical MainSailorTextures-Essentials ProceduralFairings CapsuleCorporationEndeavourMarsBaseCamp MechJeb2 FASA HangerExtenderExtended Firespitter FirespitterCore FirespitterResourcesConfig FMRSContinued RecoveryController HaystackReContinued ToolbarController HyperEdit KerbalFoundriesContinued KSPWheel Graphotron KerbalAlarmClock TriggerAu-Flags DockingPortAlignmentIndicator RasterPropMonitor RasterPropMonitor-Core FlexibleDocking kOS RemoteTech BonVoyage SXTContinued RetractableLiftingSurface TACLS BackgroundResources ThrottleControlledAvionics AT-Utils ConfigurableContainers-Core HeatControl CommunityTechTree TweakScale Konstruction USITools CommunityCategoryKit KAS KerbalPlanetaryBaseSystems KIS UKS USI-Core GroundConstruction-Core I attach log file and an explaining picture of my setup, as you can see, after 1 day (or so) the base is almost running out of Oxygen, no fertilizer has been spent and food is only being consumed (not produced) http://www.filedropper.com/logandpic This first picture had the "start farming" button not pressed. Here is another where the button has been pressed. Another 18 hours or so pass and... To no avail, farming never produces Oxygen or Food... http://www.filedropper.com/screenshot160 Thanks for any help.
  3. This mod looks GREAT, one of the best looking mods I ever tried. But something is not right, at least with me. The planetary Greenhouse, for instance, is not producing anything, neither Oxygen, nor food. It does not spend fertilizer, either. It has energy, it is started (farming), it has access to water... When crewed, the food depletes to zero, when uncrewed it just stands in there, doing nothing and nothing changes on the base supplies (oxygen, water, fertilizer, waste, food). I left enough empty storage space for these items to increase if they were produced, but they are not being produced. I am using this with version 1.3.1 of the game with RealIsm Overhaul (RP-1) installed. I know this MOD is not supported by RO BUT it should grow food and Oxygen anyway since those resources exist both in stock game and in RO By the way, I saw the above post about the reactor. In my installation, the nuclear reactor, apparently does nothing also. Just rises to some 130% or so effeiciency, then drops to zero and stops producing energy. I made the greenhouse tests with solar power though Any help?
  4. To put it into perspective... KSP has a steep learning curve, adding RO + RP0 or RP1 makes that curve go vertical, like a sounding rocket but it’s well worth it.
  5. Hi. I am trying this mod with RO RP1 with RSS Expanded in KSP 1.3.1 I used it before in RO - RSS, KSP 1.2.2 with no problems I downloaded version 0.5.3 (for KSP 1.3.1) But the haystack button does not appears anywhere when I run the game. I have no flights started. Just starting a new game. A clean 1.3.1 install, followed by RO/RP1 install and RSS-Expanded.
  6. Hi. I recently installed Bon Voyage. I play KSP 1.2.2 with RO/RSS I tried Bon Voyage with a rover of mine I sent to Mars. The rover has enough energy to drive forever, 2 small solar panels, 1 nuke, pod is rovermate and 6 small wheels. Bon Voyage doesn't starts and says I should get more panels or nukes. But the energy is always maxed out... Even when I drive at full throttle. Any clues?
  7. I am playing KSP v1.2.2 with RSS / RO. Just tried bon voyage on a rover I have on Mars When I press the "go" button… (Is that what "Poehali" is supposed to mean? ) bon voyage complains there is not enough solar panels and I should have a dozen reactors… Well… I have 2 small panels and one reactor, but the one reactor is quite enough for the rover to wander forever, even in the dark, the energy in the rover is always maxed out. How can I overule bonvoyage's assumption there is not enough power?
  8. As per your words I assume you are playing career, I am currently playing RO in sandbox so the things I have access will differ. You can try to download FASA Saturn V mod. (the parts for the Saturn V), the Apollo capsule heat shield is rated for lunar reentry BUT... I do not know if you will have research points to unlock it or if it comes unlocked by default (I doubt that) so the trick is... stack 2 (or more) LEO shields. I know this technique Works because I once sent a probe to "sink" on Jupiter (study the lower layers of the atmosphere) and a single (even lunar rated) heatshield wouldn´t work to prevent destruction of the vessel while entering Jupiter´s dense atmosphere at 50Km/s so I stacked them... First is consumed, explodes, second consumed, explodes, third.... halfway consumed... Perfect So, 2 LEO heat shield stacked on top of each other should do the trick, if not... Use 3 Hope I helped.
  9. Hi. I am having quite some trouble figuring out how TAC Life Support Works in RO and have been running in circles for 2 weeks or so... So, if anyone can help, I would appreciate. I tested various configurations and what appears to be happening is: 1. Sabatier does nothing, nothing at all. It does not consumes CO2 and does not produces H2O 2. Water purifiers seem to GENERATE water, you see, if I start with 2 kerbals, some water and 3 purifiers, I end up consuming food, O2 (of course) and with MORE clean water than the amount I started with. 3. Air filter does nothing... NADA... niente 4. water splitter does the electrolysis, as it should, curiously, when coupled with water filters, since they "create" water, they allow for a small storage tank provide O2 and H2O for a very looooong time 5. Bosch reactor seems to be "sort of" working... As for the outputs, that is, it does not consumes CO2. 6. The only ones who seem to be doing what they would do in real life (besides the water splitters) are the 3 scrubbers (Peroxide, Hydroxide and Superoxide) Can anyone explain how the whole TAC-RO Works or if it is working properly at all or still under development. The non-RO sabatier Works just fine, maybe too well... If I couple one non-RO sabatier with 3 RO water purifiers (small size) I have water and oxygen until the end of times, (for 2 kerbals), only food is not fully regenerated
  10. Hmmmm... Yes, I play RO, and I guess there are, indeed, some parts who are duplicated. I see. I must be using RO versions of your parts. I thought this mod was fully integrated with RO. But indeed, there are 3 parts in utiyily secrion that read non-RO, while the others (the ones I am using) don’t read that. Thanks for the tip, I’ll be knocking someone else’s door...
  11. Is this mod working? I have tested 2 other mod parts with strange results.... Bosch Carbon reactor... Does absolutely nothing. 10 days, only Bosch reactor ON, 3 kerbals: Waste water 148 waste 15.97 CO2 15346 O2 1560048 water 7909 Food 15432 same 10 days, everything OFF, 3 kerbals... Waste water 148 waste 15.97 CO2 15346 O2 1560048 water 7909 Food 15432 So are the reactors working at all? Bosch does nothing and Sabatier does... strange stuff Lithium Hydroxide Scrubber, appears to be working but, not as it should... Here are the results: Start After 10 days 3 kerbals Waste Water 62.76 210 12847 Waste 6.75 22.67 289 CO2 6485 21783 21828 O 1577814 1560113 1560061 H2O 10411 10296 10295 Food 15783 15608 15608 Lith Peroxide 21 21 21 Potassium Superoxide 31.5 31.5 31.5 Lith Hydroxid 1025 1025 936 Lox 27895 27895 27895 Lhy 44644 44644 44644 OFF ON As you can see... It outputs something close to what it should but... Appears do scrub NO CO2 at all Is is magic?
  12. Download "Heat Pump" https://github.com/Starwaster/HeatPump mod and use Service Module rated tanks. Zero Boiloff then, but requires quite a bit of energy and beware, that mod has a small bug so that if you time warp more than 3 clicks when focus is on the vessel it will boiloff anyway so, to timewarp at greater speed, just go to tracking station or space center, timewarp as much as you like, and then return to normal time and to the craft. KSP RO/RP/RSS'ers might like to try also the Discord App group KSP-RO... Many of us, crazy hardcore RO'ers are in there and sometimes you might get answered real time https://discord.gg/mnNaSg
  13. It's been awhile I don't come here on the forums, spend much of the time on RO discord but just to say I found out that the problem had to do with some (of the largest) stock tanks and the RSRMV's. With procedural tanks,no problems at all and I now use only procedural, no reason for the stock tanks anyway.
  14. Hi. I am testing the sabatier reactor aboard a space station and I have some weird results... It appears it does much of the opposite it should do. In the following table I recorded the amounts of the supplies at the station after 10 days running with the sabatier reactor OFF and then ON. Can you explain what's happening here? Am I missing something? Thanks in advance Start After 10 days 3 kerbals Waste Water 61.79 210 247 Waste 6.68 22.67 26.66 CO2 6417 21783 25619 O 1577893 1560113 1555674 H2O 10412 10296 10266 Food 15784 15608 15564 Lith Peroxide 21 21 21 Potassium Superoxide 31.5 31.5 31.5 Lith Hydroxid 1025 1025 1025 Lox 27895 27895 27895 Lhy 44644 44644 44644 Sabatier OFF Sabatier ON I add an output log too, don't know how it will help but... here goes: http://www.filedropper.com/outputlog_1 Thanks in advance
  15. Aaahhhhh... This was ALMOST what I was looking for. Can you please add the following feature: Programmable timed savings (with sequential naming) I want to leave my PC all night rover autopiloting for 540Km to reach Martian polar cap... And I am pretty sure MJ will crash the damn thing, lol
  16. Hi. I bumped into a bug in RO... Has anyone ever suffered a weird increasing and destructive wobbling while still on launch platform? It appears to happen only when I add RSRMV's... The funny thing is that I used the very same launcher before and this never happened... The funnier thing is that if I load a previously working launcher with payload, nothing happens, but if I go back to assembly, remove the payload, and put just the launcher on the launchpad... It wobbles and breaks... (Note: This is not the typical "wobble during flight due to poor construction", the very same rocket launched several times before straight and stable as a candle...) See sequence of pics enclosed to see what I mean... https://imgur.com/a/PEyxs Note: Sometimes before, when separating first stage (I´m not counting the solid fuel boosters) the jettisonned (1st) stage started rotating and wobbling increasingly. I never payed much attention to that since the stage was useless at that point, on its falling trajectory into the atlantic)
  17. Yes. That would be nice... I guess the most elegant way to do this would be to have a certain "tech" level pegged to each part, raising tech level would increase maxPressure / ruggedness.... good attributes, maintaining the mass. This would emulate new materials research. But I think this might be a problem to implement since the techtree is focused on specific branches / parts and not global, somewhat abstract, variables (materials tech level), also, it would probably be difficult to "control" under RO, particularly with RP-0... Another way would be to use "existing" tech and just add more "armor"... (thus increasing mass, cost...) In this case the ideal way would be to have a small customize part menu, accessed by right click, after the part is placed on a craft, in the VAB. Perhaps a small box where one could insert an "armor factor" and then that figure would modify all parameters (mass, cost, crash resistance....) accordingly.
  18. @Phineas Freak Kool :), I´m gonna check it out right away. Less work to do, to land on Venus, eheh. But these days weren´t wasted time, made me learn a few things about patching Update: It worked perfectly, thanks!
  19. @hargn Thanks for the tip, I´ll check it. This script was only an example I was testing, that was easy to see. The real purpose of the mod is to customize the maxPressure of some parts in order to make it more realistic and to be able to land on Venus without turning off pressure checks at game start. I will create the variable maxPressure = 12000, increase weight (plating), increase cost, and general ruggedness (resistance to crash), of some parts, basically those used in rover building, for the time being.
  20. I have a problem with modding within RO. This is not exactly a bug, so I am not posting a log, but if required I can do it. The objective: I want to change some characteristics of some parts. The method: I created a very simple script, named "testparts.cfg" inside this directory: C:\KSP\GameData\Test The script for testing... @PART[roverBody] { @mass = 2.0 } The problem: It Works on a clean install of KSP 1.2.2, but it doesn´t Works on KSP 1.2.2 with Realism Overhaul and all dependency mods installed. Any clues? Notes: By "it Works", I mean: I go to the VAB and the mass of the roverBody part has changed to 2.0t I tried to change it to this (see below) but still didn´t work. @PART[roverBody]:Final { @mass = 2.0 }
  21. AESaae You meant, 12000 kpa ;). For Venus, at least, I do not know what's the max pressure on ocean deep in Kerbin. In Earth it should be the aforementioned 110000kpa if RSS is correct at that point. Thanks for the tip, and link, I was editing a few parts I needed myself, increasing pressure, weight, and cost. Pressure 3x default Initial cost roughly 1.25x default Purchase cost 2x default Mass 2x default Then, added a small red dot somewhere on the parts texture to know it's the High Pressure version.
  22. Hi. I just downloaded the maritime pack mod to try to find some parts that would have a higher pressure threshold than default (4000kpa, aka 40 atmospheres). But, curiously, even the batiscafe part has a 4000kpa threshold... Isn't this weird? A batiscafe was designed to go to the Marianna Trench, in the Pacific, where the pressure reaches around 1100 atmospheres, that's "just" 110000 kpa !!!! Wouldn't it be nice to overhaul this?
  23. Hi. I am having some trouble with rovers going downhill with mechjeb rover autopilot on. I set speed for 10m/s, for instance, but when downhill mechjeb won't apply brakes and will only, apparently, try to brake with the engines, which doesn't works. I can easily, manually, brake and the brakes are effective, it is just MJ that does not appears to use them. Any alternatives? I am using KSP 1.2, RO, RSS, all dependencies, and a few more mods like MJ2
  24. Hi, can anyone tell me where can I tweak the max allowable pressure for each part? I am looking for the file I must edit manually. I need to do it since I am using Realism Overhaul with Real Solar System and the pressure on Venus surface is 2.375 times higher than max pressure for ANY part, which is set at 4000kpa. I am using KSP 1.2.2 and, in the real world, there were human probes landing on Venus so, I want to correct this in the game files.