Wuwuk

Members
  • Content Count

    207
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Wuwuk

  • Rank
    Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Why in ckan does not have version 1.0.1 for KSP 1.7.x of the DE_IVA Extension - For All the Stock Pod IVAs! mod? There is only version 1.0.2.
  2. Thanks, I understand that in 1.7.3 there are displays in only a few IVAs.
  3. Strange, it does not work for me, displays do not appear in IVA.
  4. Sorry, my error did not check github, looked only at spacedock.
  5. Realism Overhaul Craft Files conflict with ROEngines when installing via ckan.
  6. Unfortunately, RO is only up to version 1.7.3. It would be nice to have a version for 1.7.3, ideally if in a ckan.
  7. "Shuttle Lifting Body" does not want to be installed through the ckan. Screenshot
  8. Why "Shuttle Lifting Body" does not want to be installed through the ckan? My KSP version 1.5.1.
  9. It seems to me better to put a restriction on the version 1.3.