hargn

Members
  • Content Count

    102
  • Joined

  • Last visited

Community Reputation

31 Excellent

About hargn

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Do you use [X]Science? It is known to produce lags when doing and transmiting science. The issue has been resolved, but not in the KSP 1.3.1 version of [X]Science.
  2. Yes, that could be a really nice addition to be able to build procedural parts with a regular polygon base. One button to select the shape : circular or polygon, and in the last case, a cursor to select the number of sides. You're not the first one who asks for the feature, unfortunatly. I think that it shouldn't be a really hard to implement feature, unless, maybe ,for the texture application on the part to my opinion.
  3. Splendid Trip @winged !!! And nice vessel @Bornholio. Where did you find these solar panels (which mod) ? I believe I never saw them in any of my RO/RP-X install.
  4. Sorry, I was working, so I didn't read carfully all details. The right link is effectively given in the RO tab. Maybe it should be written in the Bornholios install procedure, in order to avoid this kind of mistake in the future.
  5. @BerthNerd I assume that you have installed only the TestFlightCore-1.8.0.1.zip, not the TestFlightStockConfig-1.8.0.1.zip bundle? But I don't understand how you can assert that your problem comes from RO or TestFlight, your log doesn't seem to show any issue with these two mods. Install the dev branch of TestFlight : https://github.com/KSP-RO/TestFlight/archive/dev.zip To install Realism Overhaul, and its dependencies, I mainly use CKAN, as it easily finds all the dependencies (but DO check for the installed version anyway). Then, after you've assert that RO and its dependencies are working fine, you can start to install the recommended, then the suggested mods. A lot of the mods that works with RSS/RO/RP-0|1 can be installed by CKAN : they are listed in the Realism Overhaul and RP-0 tabs of the spreadsheet. Remember that, even they are suggested by CKAN, DO NOT install Raidernick's mod via CKAN. As @JohnMcLane suggests, if there is an issue after to have installed some mods, proceed by dichotomy : revert, and retest by installing only half of the installed mods. - If it crashes, then revert, and retest by installing half the previously installed mods. - If it works, then take half of the mods you've not installed last step, and install them. Repeat theses step until to have found the mod responsible of the problem. Dichotomic method (that consists of dividing by two the size of a problem each step) is the fastest way to isolate your faulty mod (unless it clearly appears in your log).
  6. KSP 1.3.1 - RSS/RO/RP-1 Golden Spreadsheet : https://docs.google.com/spreadsheets/d/1A7gQkIiQKi0VtRecE6p86KCKuoawZPdzk7NlaxssRJ4/edit#gid=417044107 I think this link should be displayed in the OP. As @JohnMcLane told it, do not make a full install without continuously testing if your last installed mods are working properly. For each mod you install, via CKAN or not, you should : Check that the required dependencies of your mod are already installed. Check the changelog to assert that the version you(ll install is the right one for your KSP version (Example : CKAN doesn't install the right version of Raidernick's mods). Check the wiki and thread of the mod for proper installation instructions. Make backups. Especially for big or beta mods, like RP-1, RSSVE, or for additional mods that are not listed in the spreadsheet. Install your mod Check if the mod is working properly. I never did a working RSS/RO/RP-X game by installing all mods at one go. Then do backups, proceed incrementally. PS : the spreedsheat doesn't mention it, but you can install the ProceduralFairings-ForEverything mod for KSP 1.2.2 in your KSP 1.3.1 install. It's working in my RP-1 install.
  7. hargn

    What did you do in KSP today?

    Hi @RoboRay and @kurgut Very nice designs for your first manned orbit. Do you use RP-0 or RP-1 ? I have an issue with the procedural fairing textures : I cannot switch any texture for my fairings (as I was able to do in my RP-0 career on KSP 1.2.2). But, as I can see, your designs have some of them. Did you add an mod/texture package that I missed? EDIT : Maybe that comes from Procedural Fairings - For Everythings. I do not know if it's installed in my game nor if it's avaible for KSP 1.3.1.
  8. @Seria17hri11er You should also assert that you've enough electric charges to make working your Sounding Rocket Avionics Package. In the VAB, you should also see, in the details of this part, the range of communication it provides. If it isn't displayed, then you may have an issue with your installation : RemoteTech or other. We also assume that you've read the RO and RP-0 wiki : https://github.com/KSP-RO/RealismOverhaul/wiki https://github.com/KSP-RO/RP-0/wiki There is usefull informations about RemoteTech, the avionics, and if you use RP-1, your spationauts career management, tooling...
  9. Good news, since the time I didn't see any changes on the repository, I was believing the RO/RP-X mods was deads. I do not want ask for any release date, but do you thing that RP-1 will be released as non-developmental a day?
  10. Hi @njbrown09 RP-1 is RP-0 with new tech-tree, science mechanisms, astronauts career management, contracts, and more. It is actually the dev branch of RP-0 : https://github.com/KSP-RO/RP-0/tree/Developmental You should find the instructions to install it, only for KSP v1.3.1 in the wiki : https://github.com/KSP-RO/RP-0/wiki/Setting-up-for-Development-Install-:Temp-Page: For other questions about RP-0/RP-1, please post on the RP-0 thread : https://forum.kerbalspaceprogram.com/index.php?/topic/162117-122-realistic-progression-zero-rp-0-lightweight-realismoverhaul-career-v054-june-15/&
  11. Unless I missed something, I believe that RP-0's master branch is KSP 1.2.2 only. For KSP 1.1.3, I suggest you to use the Developmental branch that comes with the new features of RP-1.
  12. @Bornholio@AVaughan I was aware and I noticed the stutters issues with [X] Science. Apparently, @Warezcrawler released new patches (look at its post) : https://drive.google.com/file/d/1kyNOp-4ZeOuM1pipNiqUqLIS4xP9JxCa/view I cannot test it before this evening, if it works (or if someone can perform the test), the right thing would be to update the link in the RP-0 wiki. For the engine config, I've test it with the A4/A9 engine, the upgrade cost only 30k$ in the VAB. Maybe the costs of engine upgrades in the nodes should be set to null. That will avoid some useless and very expansive purchases when clicking on purchase all button in the node
  13. Hi there, I'm currently testing RP-1and its new features, so thanks a lot to everyone who have worked on it (and also the release of all RO mods for KSP 1.3.1) So, two things I have to ask here : The [X] Science dll linked by the wiki Setting up for Development Install :Temp Page: cannot be load in my game. Which version of [X] Science the dll is based on? Mine is 5.11 After to have unlocked the Early Rocketry node, the RD201 config is available to purchase with an (really big) amout around 198k$. But without to have unlocked this config/part, the RD201 is available in the VAB. What is the intended behavior here? Voila, it's all at this time. Thanks for your advices.
  14. Please read the OP again : How do you think anybody can help you with the informations you are giving. Same thing. Looking at the wiki is also strongly advised : https://github.com/KSP-RO/RealismOverhaul/wiki/False-KSP-Lessons#myth-rocket-engines-are-infinitely-restartable You must have enough avionics in your probe to be able to control your ship (only if you're using RP-0, but who knows?).
  15. Hi @Patupi, AmpYear conflicts with RO/RP-0. I believe it breaks the avionic node of probe/capsule elements. So remove it. If you want some help/tutorial to start with RO/RP-0, look at the wiki https://github.com/KSP-RO/RealismOverhaul/wiki and https://github.com/KSP-RO/RP-0/wiki. You can also look at some Youtube channels : NathanKell for example.