mafs

Members
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by mafs

  1. > So I'd need to strut to the fairing itself. that's exactly the solution for this problem! it's kinda tricky to be done though - if you are interested, you can find a howto for this on youtube : Link the trick is to aim the strut *trough* the fairing to a part of your rocket that is far enough away from the struts origin so that the fairing changes from transparent to opaque when you place the far-end of the strut - in this case, the strut will end at the fairing instead of the distant part (it gets clearer in the video). the remaining struts on your vehicle after jettisoning the fairing are looking weird, i solved this by strutting to a launch escape system on top of my vessel that gets discarded after launch. in the meantime, this would not be necessary anymore for my current save game (i was forced to use joint reinforcement as a workaround for my exploding-as-soon-as-coming-into-physics-range bases), but i still use this solution as i think it's a realistic one. works with vanilla fairings, did not test with fairings from mods though. hth, mafs!
  2. great Job - i don't recognize the Cockpit, from which mod did you take it from?
  3. my fault, thank you for the reminder - in this case i suggest giving the central hub (and maybe the lab) survey-station capability as well - they both have lab functionality so it seems appropriate to me
  4. i second that! it would fit perfectly to the way i plan to deploy the launchpad-package - tricoupler with 3 modules (smelter/recycler/drills/power, storage , workshop/launchpad) and the central hub (=cupola, isn't it?) on top of it. this is going to be cool (this also means that all the kerbals currently on laythe will never travel back home but i won't tell them until they have set up the new base modules)
  5. Congratulations to the latest update Nils, i can't rep you enough for your this mod! i took it as opportunity to install extra planetary launchpads mod, and it seems i have a problem when trying to build ships not on the launchpad but using a survey stick on the ground - the stick does not appear in the menu of the launch pad, i can only select the pad itself. this works like a dream and as intended, but i plan to use it for building small rovers in situ and of course building rovers on top of my base would not be the best idea. my base consists of a smelter, recycler, workshop, launchpad, the necessary tanks for metal, scrap, rocket parts and energy production - am i missing something? in some tutorials i read that a survey station is necessary in order to work with survey sticks, does not the workshop have this function? any help/hint would be appreciated!
  6. mafs

    OPM Tour

    wow, grand tour incl. OPM with USI-LS, a rover to visit all biomes - megalomaniac and very kerbal, i am looking forward to it!
  7. great thread, very interesting - thanks for sharing this!
  8. Thanks a lot for the hint, 'all systems go' for my Vall-Mission!
  9. good news! had several flawless landings now having installed following mods: PBS KIS KAS KerbalEngineer MechJeb Infernal Robotics Hyperedit TweakScale will give you feedback as soon as i can determine the probable cause - thanks for your quick replies, the efforts you put into this are unbelievable!
  10. hmmm - tried again with minimum amount of installed mods and could not reproduce consistently. will try to find out if there is an interference with other mods!
  11. PBS downloaded today, should be the latest version - will make a log file! thank you so much for effort and patience!
  12. Hey Nils, I did not have much time for KSP during the last weeks, just updated to the current version of PBS and tried to parachute-land one of my Base packs (central hub plus 3 modules) on kerbin. unfortunately, i experience behavior similar to the issues that occurred at the 1.0 release version of PBS: invisible modules that only reappear when finally (blind) landed, sometimes I can't switch between modules already hanging on the chutes ( "can't switch between vessel while in flight"- message) or when able to switch, i find that the chutes were cut :-( does anybody experience similar behavior? my base was built and tested with KSP 1.0.5 and PBS 1.0.x, KSP and PBS are updated to current versions. best regards, Martin
  13. can second that again! no jittering left. also, it has a much more truck-like behavior now - in 1.0.5 it was way overpowered (but fun to drive ) - thank you for your great mods rover dude, next i have to check out the brilliant otter submarine - has to be part of my laythe mission equipment!
  14. i can second that, just made a fresh download of the karibou and experienced the same behavior!
  15. thanks a lot nils (& Space-Monkey), will download and test this evening!
  16. thanks Space-Monkey! I also did some testing at the Weekend but did not have the idea to differ between deployed and undeployed modules - very clever!
  17. I did not try so far, i made several tries to narrow the symptom down to the science jr and did not experiment further. as nils confirmed that there is a problem with this part, i will just wait for the next update - fortunately it's not the garage or the hub update: it just happened again without the science jr. installed, so i'm afraid i did not pinpoint the problem :-(
  18. Congratulations on the release Nils! in the first step i had several plans for the garage in mind, but as soon as you released the first pictures of it i instantly fell in love with the new central hub and am playing around with different deployment methods for an enhanced base at the moment, which is great fun. during my tests i noticed some odd behavior i'ld like to report here: Having set up a test base 20 km westwards from KSC, i witness an odd behavior of the "camera focus" as soon as the new science jr. module is included in the base - Whenever i am approaching the base with plane, rover or landing rocket, as soon as i reach the physics range distance of 2.3 km the camera moves away from the approaching vessel and towards the base, meaning i am still in control of the approaching vessel but the camera is moving towards the base and stays there. switching camera modes or to map view and back does not help - annoying when you are trying to land a plane and all you see is your target, not your vessel :-) has anybody witnessed a similar behaviour?
  19. great looking bases, but it's unbelievable you got these constructions into Orbit - very kerbal! do you already have ideas how to make a controlled precison landing on duna ?
  20. I am playing around a lot with the PBS mod and it puts a lot of fun in making ground bases, but i use it as well as hibernation and habitation sections for my cryoship. in case you did not already notice: Nils, the author of PBS announced some very interesting looking variable "garage" parts just before christmas which i think could fit perfectly in your capital ship design, but they are not released yet and of course i do not know if they will be in the nearer future or how far your design has already progressed - just wanted to mention it i love your stories btw! regards, martin
  21. no additional stress besides RL at this time of year nils, take your time!