JuxtaThePozer

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JuxtaThePozer

  • Rank
    Bottle Rocketeer
  1. JuxtaThePozer

    [1.1.2] Kerbal Attachment System (KAS) 0.5.8

    Hi guys, I love this mod and thanks for all the work you've put into it. I have one problem though and for both Jeb and Bill, currently orbiting Duna and scratching their heads; for some reason the harpoon just isn't playing ball. At first, I "ejected" the harpoon from a winch situated on the nose of a rescue vessel and successfully harpooned and attached a stricken vessel that was firmly secured. However after time-warping to anything other than 1x, the attached vessel began to drift away. Coming back out of warp would snap the attached vessel and harpoon back to the rescue ship so fast that at times, it would cause a violent, explosive collision. Since reloading prior to the explosion and when I was just about to fire the harpoon again, I've found that firing the harpoon this time is not embedding into the target vessel. Instead it just bounces off! I don't know what's going on here but this has worked for me on two other occasions and suddenly, the harpoon just dings right off the targets surface and flails about madly while I try to retract the cable. Often then it won't align and can't dock with the winch again.. Ramming the vessel with the harpoon isn't working either; it just bounces off.. Using the latest versions of everything at the time of writing. 32-bit executable on 64-bit Win7. Any ideas? I'm close to sending out a rescue mission for the rescue mission, so I can attach a newly researched magnetic clamp; hoping that will work instead
  2. JuxtaThePozer

    Comprehensive Mod Compatibility List for KSP 1.0

    KW Rocketry now compatible with 1.0.2
  3. Hi everyone, New to this forum but old to KSP. Love this mod for those long IVA's I was wondering if it's a known bug but I'm having an issue with the external camera supplied with RPM. Sometimes it displays on an MFD fine but quite often there will be a problem with the refreshing of the image and it will look as if it blurs across the screen. Sometimes some or all of the cameras won't display or update at all, even if I change the ID of it. Any ideas? Thanks
  4. JuxtaThePozer

    DarkMultiPlayer 0.3.2.0 [KSP 1.7.0]

    Hey guys, I just downloaded and installed the DMP server and client, with the intention of running and connecting to a local server. Apparently, DMPServerSettings.txt was supposed to be generated upon first launch however, no such file was created. Therefore, I can't edit the server settings. I tried to create the file and without knowing the exact syntax, added a couple of lines to run the server in career mode and allow mods etc. When I ran the server again, it deleted DMPServerSettings.txt. Any ideas? Cheers, Juxta
  5. I just posted in here http://forum.kerbalspaceprogram.com/threads/116916-Comprehensive-Mod-Compatibility-List-for-KSP-1-0 to announce that you've updated for v1.0 Edited: works great, thanks!
  6. JuxtaThePozer

    Comprehensive Mod Compatibility List for KSP 1.0

    Just signed up to the forum to let y'all know that Raster Prop Monitor appears to support v1.0 now. For those long flights IVA http://forum.kerbalspaceprogram.com/threads/117471-1-0-RasterPropMonitor-still-putting-the-A-in-IVA-%28v0-19-0-28-Apr-2015%29 Since MOARdV took over from Mihara and can't update the OP in the thread, he's created a new thread for 1.0