Jump to content

RedDragon91GoW

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About RedDragon91GoW

  • Rank
    Rocket Rider

Contact Methods

  • Twitter
    @davide_coco91

Profile Information

  • Location
    Rome, Italy
  • Interests
    Food maniac, videogame addict and 100% Nerd. Oh, and i'm an Aerospace Engineer.

Recent Profile Visitors

564 profile views
  1. Hi, I'm trying to install the last updates of IFS and IFS Core via CKAN (3.14.0.5 and 3.14.1.5), I have KSP 1.8.1. This error appear: "Oh no! It looks like you're trying to install a mod which is already installed, or which conflicts with another mod which is already installed. As a safety feature, the CKAN will *never* overwrite or alter a file that it did not install itself. If you wish to install InterstellarFuelSwitch-Core 3.14.1.5 via the CKAN, then please manually uninstall the mod which owns: GameData/InterstellarFuelSwitch/Plugins/MiniAVC.xml and try again
  2. Is this mod safe to use in 1.7.3 without problems?
  3. I'm running a new KSP installation, with 1.7.3, and I'm using ckan. When I check the Tundra Technologies box this comes up: "TundraTechnologies 1.6.0 depends on TundraExploration, which is not compatible with the currently installed version of KSP", but TundraExploration is listed as 1.7.9 compatible. It is safe to install TundraExploration by allowing in ckan mods with 1.6 or less compatibility?
  4. Any of you noticed problem with 1.7.3? Can I install it in this version, allowing ckan to use 1.6 or previous mods, without breaking something? Anyway, thanks for the mod and the great works!
  5. Any of you noticed problem with 1.7.3? Can I install it in this version, allowing ckan to use 1.6 or previous mods, without breaking something? Anyway, thanks for the mod and the great works!
  6. Any of you noticed problem with 1.7.3? Can I install it in this version, allowing ckan to use 1.6 or previous mods, without breaking something? Anyway, thanks for the mod and the great works!
  7. Any of you noticed problem with 1.7.3? Can I install it in this version without breaking something? Anyway, thanks for the mod!
  8. Hi and thanks for the mod! I want to install this mod via ckan, but Progress Parser and Contract Parser works only with 1.6.8. Can I force ckan to install in my 17.3 version without break anything? Any of you experienced any issue?
  9. Any of you noticed problem with 1.7.3? Can I install it in this version without breaking something? Anyway, thanks for the mod!
  10. Hi! There's a chance to see this mod and Draggable Altimeter updated to new KSP version? Also, it is possible to update the version of this two mod on ckan?
  11. This release on SpaceDock says 1.4.3 in the description, but it was actually filed under 1.4.2: Can you fix this? Because this mod on ckan (i know that you don't support it, don't worry i won't bother further) depends on the version specified on SpaceDock. Thanks for all your work!
  12. There's any chance to see this mod updated? I've been out from KSP from about an year and i was wondering if this mod will be or has been killed by Trajectories. Thanks for all your work till now, by the way!
  13. Hi and first of all, thanks for your work! I'm trying to install two mods of DMagic, CapCom and Contracts Window +, but they are listed as 1.4.1. On its official forum pages thay are both listed as 1.4.X, so are their dependencies. What should i do? Wait for an update or open an issue on github? Thanks!
  14. I think that remind you the film "Moon" with Sam Rockwell! Anyway, thanks for the great job!
  15. Hi guys! I have a problem with this update of CKAN. I have used CKAN in .90 and in KSP 1.0 for weeks, no problem. After the update, the interface of CKAN doesn't show me but the program is still open in the background and i can't click nothing. What can i do? I run a fresh install of KSP 1.0.2 on a 32-bit windows 8
×
×
  • Create New...