Fat Gordy

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by Fat Gordy

  1. sal_vager, that did the trick. Thanks! The funny thing is that I don't even remember adding that argument. I mean, I'm sure I did, I just don't know how long ago it was. Curious that I just started having issues with it now. Again, thanks!
  2. Thanks diomedea. Here is the link to the output_log.txt file: https://www.dropbox.com/s/noecrwj0ltllj0g/output_log.txt?dl=0 Here is DxDiag.txt: https://www.dropbox.com/s/brj3wo7jo5cl4gw/DxDiag.txt?dl=0 I'm running the latest KSP version on Steam: 1.2.2.1622 Thanks for any help! Edit: (by the way, I created that output_log right after deleting my whole Gamedata folder and allowing Steam to reverify/reinstall. No mods running at all.) Edit again: 32-bit seems to be working just fine, even decent performance with my mods so I've been using that.
  3. Completely deleted all mods and game content. Downloaded a fresh install from steam and I'm still getting this problem. Also reinstalled my video card drivers. Any thoughts on what might be happening? http://imgur.com/a/GjQcY Note that it only happens in the 64-bit version and only after I have loaded/exited the 64-bit version previous to that time. If I load in 32-bit it works and then load in 64-bit right after it works. Then load 64-bit a second time and it happens. This happened spontaneously after I turned off my system. I have almost 1000 hours in KSP and never had this happen before. Very strange. Maybe my video card is going bad or something. Thanks!
  4. Using the latest Dev build, 685, I'm experiencing a minor annoyance. Whenever I create a new ship design in the VAB and launch it, MechJeb seems to forget which windows I had opened from the previous ship. It's like it is defaulting to all windows closed (except DeltaV, which I had opened in the VAB). I have to re-open each of the MechJeb windows every time I launch a new ship design. When I re-open them, they open in the correct locations, but it's just a pain to have to re-open them each time. Is there any way for me to change the default open windows? Thanks for any tips.
  5. Same issue here. Wish there was a way to disable that without having to close the science window.
  6. Working my way through the Historical Contracts Mod. Last night I worked on Skylab. Only I didn’t lose a solar panel during launch like the real one did. Even used Infernal Robotics to pivot the Apollo Telescope into place while in orbit.
  7. Sorry to clutter up the forum with this post, but I'm just so happy about this mod!! I must have searched for about 8 hours trying to figure out what was wrong with my computer and why it was stuttering every 4 seconds. I used GPU-Z and could see when the frame rate and GPU dropped out but couldn't figure out why!! I have a pretty powerful PC and graphics card and was getting to the point where the stuttering was physically bothering me and made it almost uncomfortable to play. I use a lot of mods, including visual enhancements and 4k resolution. I have 16Gb of RAM and just added a zero to all of the values in the padheap file. That took me from around 40% mem usage to close to 85%. But the stutter is reduced from 4 seconds to 41 seconds in the worst cases!! And up to 1.5 minutes in the best! Thank you so much for making this!
  8. I think it's funny that I was playing KSP, recreating the Apollo missions and I thought this exact same thing so I searched Google for "How do the Apollo parachutes stay apart" and low and behold, this was the top search result! Awesome! lol
  9. Great advice, thanks! The clouds on Edge of Oblivion look great! Ok, maybe the graphics don't look so bad in 4K. I'm a little bit impressed. 4K with 8x AA and a new skybox looks pretty decent.
  10. Hi All, I own a 4K monitor and a very high end computer and I'm having some difficulties locating visual mods that can put my rig to the test and really blow me away. I've installed the latest EVE and Astronomers Visual Pack V2. I've also found a new skybox texture because the stock one looks really bad in 4K. But I'm still not impressed. I'm sure these mods look great in HD, but in 4K they are just not spectacular. The clouds look just so-so and the skybox texture I'm using (Oinker) is nice but is not pin-point beautiful as it should be on a 4K. Any suggestions? I've spent about an hour looking around and trying different things but no luck so far. Thanks!
  11. Using the detail1.png from the default EVE install worked for me also. It seems like a big difference in file size. I wonder what I'm not getting by using the EVE file?
  12. I built my first mobile Mun base with science lab and successfully landed it to get some serious science done. But then I had the unfortunate discovery that it may not have been the best idea to put the windows on the sides of the vehicle and the hatches on the top and bottom. Apparently even though Bill and Bob could enter through the hatch on the top just fine, when they try to exit, the hatch is now precariously obstructed and they couldn't get out! Fortunately through with a bit of will and determination (and a strong SAS), our pilot Jeb was able to position the lab on a hill and roll the whole base on its side so that his crew members could exit from the emergency escape hatch located on the underside. The great part is that the SAS was strong enough to turn it back up on its wheels!! You gotta love low G's! Smile Guys!!
  13. Thanks for the pointer. I rebuilt my light tower with the round Mk1 lights and they are SIGNIFICANTLY brighter than the Mk2 ones. In fact, as I was landing the new one on site, I had the lights on and I could start to see that they were lighting up the terrain at about 300m up in the air. So much better! - - - Updated - - - I even got a little bit creative and used some adapters to change the angles and create a wider field with multiple Mk1 lights.
  14. I'm trying to get the basic infrastructure up and running for my future Mun base and I thought I would land a few rover light towers to illuminate the area prior to the larger, manned modules landing. I built and landed this light tower but was disappointed to find out that the Mk2 lights can't even shine far enough to light up the ground from atop of my tower. I know the description says that they don't shine very far, but I was hoping that the wider beam would be a good application for a wide area lighting tower. Should I try to use the Mk1 lights? Are there any mods available that have brighter lights or is there a way to edit the light properties to make the beam travel farther? I can't seem to find a setting in the spotLightMk2.cfg file. Thanks!