TheDeinonychus

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheDeinonychus

  • Rank
    Curious George
  1. Firstly, these things are great. I can finally make space planes that work without strapping a crazy amount of extra rockets to them. Second, it seems whatever system KSP uses to determine burn time for maneuver nodes has no idea how to handle these engines. The speed bar always shows up as full red as if there isn't enough fuel (despite having more than enough electric charge), and the burn time is always something tiny, like 5-10 seconds, regardless of how long the actual needed burn is. Have you by chance looked into any way to fix this? I suspect it's because the engines aren't using any actual propellant that's causing KSP to not calculate them correctly. Maybe have the engines generate their own propellant at a rate higher than their consumption, so KSP understands them better?
  2. Ok, so after spending way too long crawling through the thread, turns out someone else had run into this issue before, and was told that the settings were no longer part of the toolbar button's menu (as the wiki and in-game messages still claim), but rather in the difficulty settings you have to change when creating a new game. Meaning they can't be changed while playing an already started game. Fortunately, I did manage to locate the settings file for my saved game, and after some fiddling was able to change things to my liking. I would like to suggest to Angel that he should probably change the in-game messages and the wiki to reflect that the in-game settings menu is no longer there, and that you need to make changes before starting a game. Would probably help prevent confusion for anyone else.
  3. Pathfinder 1.31.1.0, on KSP 1.5.1, playing in Lite Blue (Simplifies) setting in a Science game mode.
  4. I'm having trouble with the inflatable parts. Specifically, I can't disable the equipment costs. When I open up the Pathfinder settings, the 'Cheat' button does nothing, and there's no other options. Trying to press Alt+P, as the popup message says, doesn't bring up any options either.
  5. Can anyone tell me if they've gotten this mod to work for 1.0.2 yet? I realize the thread says '1.0.x', implying it should still work, but so far I haven't been able to get it to work.
  6. Might be cause I'm using Active Texture Management mod as well, but the game seems to hang up on the loading screen when it tries to load the four FTT_Engine_375 engines with this newest update. Was working in the previous version of the mod.