Jump to content

StickyScissors

Members
  • Posts

    290
  • Joined

  • Last visited

Everything posted by StickyScissors

  1. Annoyed at myself i didn't find this branch/continuation earlier lol. good grief i never thought graphics mods would run so well together
  2. Cool to see this still going after all these years. Time for a full re-read through
  3. Anyone else had issues with the procedural USI LS supplies tank that gets enabled with this? Trying to make a supply craft and every time i reload it all the supply tanks break and reset their size. Found something about having latest modulemanager, which did "fix" this yesterday, but now that ive restarted the game again it has reoccurred https://imgur.com/a/APvbzWz
  4. Backing this. have began building with fairings heavily and this is the one thing i wish i had
  5. is there anything i can do in the config to get rid of the cloud pop in when going through atmospheres? ive tried screwing around with different combinations of distance fade and view distance but only the view distance actually does anything. Other visual packs either work fine or can be edited to work fine, but this pack specifically i have the horrible pop in and cant get rid of it. Ive seen only a few other mentions of it and no actual Do X Y Z solution. Eve specifically, where im having these issues primarily, i have noticed across multiple graphics mods doesnt have the DistFadeVert value even in the config (and yet those packs still dont have the pop-in), and it only shows up after screwing around with the EVE menu in the game. clearly im missing something here...
  6. please tell me there is a way to fix lag on the surface of kerbin caused by this graphics pack. Legit getting 5fps when flying low to the ground and i cant figure out why. SVE/SVT works fine and doesnt murder my fps, despite having more textures, which are also 2x the resolution, so i can only imagine its the configs but idk where to begin "fixing" them. ive tried every piece of vaguely related advice already in this thread, and have reached out elsewhere (and never got any responses) and have made no progress
  7. yeah, works perfectly. Not sure why that isn't an option in that config already but oh well
  8. I don't understand it...why does having OPM installed, even all by itself, cause a massive lag spike/freeze when entering map view. In 1.6.x and before, there used to be a bit of a speed bump in loading, but not nearly as huge as now/1.7.x. F12 log in 1.6 showed this right as entering map mode: imgur.com/hh0DIiQ.png While in 1.7, it has quite a lot more to report (everything above the red line): imgur.com/SJP05d9.png Surely deleting all the biome maps isn't the only way to mend this issue Sorry if already brought up, but i guess in my time away from KSP (again) the forums broke even more, taking down old posts with it, and the search function is still as garbage as ever
  9. ditto on the never playing stock beyond a few hours. Mods are essential for my play style, and i would've fully abandoned KSP long ago were it not for how active the mod community is. Especially now with SSTU, it has ruined other part mods for me; no SSTU no play tbh (not that i play that much nowadays anyway but blahblahblah..). On the bright side, maybe KSP2's release will finally stabilize the KSP1 mod situation. still fed up with building a version up with mods and prepping a save, just to abandon it/put it on hold because a new game version is on the horizon over and over and over...
  10. So what am i supposed to do when i get a garbage guess that cant even get my rocket out of the atmo? Since i never left the atmo to the desired orbit height, i cant improve the guess further. The baseline works, but takes almost 4k dV, way too much. The "improved guess" cant get me over 20km after that..
  11. Cool to see that this came back around to the original thread. And it looks like 1.5 suit update is a pretty good incentive to get around to updating my texture spreadsheet again, 2 years later
  12. Yeah same, when i finally decided to move to a new version the game was broken, critical mod functions broke and never got properly fixed, and i was fed up with the hassle
  13. Oh look, ive gravitated back to this game again. Time to spend a billion hours getting an install built and stable, just for 1.7 to jump out and ruin it right as i start a playthrough :v
  14. Well, obviously it can if the AP is adapted to whatever change was made in KSP 1.3, based on how it worked perfectly in 1.2
  15. Whats fun for you and me is different, i have more fun with stuff other than fully-manual flight. The RCS arrangement/power is not the cause of docking issues, how many times do i have to say it?? part-for-part this craft would dock as i want it with MJ Auto-docking EVERY TIME pre-1.3.
  16. Nah, im just gonna go back to a version of KSP that didnt break thinsg. Never said the craft was janky, i said the method was. whats the point of autodocking if it requires manual input and babying to work right?
  17. Nothing changed from the craft in 1.2 to now, same design. Obviously im not gonna change your mind and you wont change mine. the craft doesnt have an issue
  18. I tried a similar situation with a single docking port mid-way down the tank, exactly on the CoM, with a probe core right behind it facing the same direction of the port, and still got the oscillations. The craft is balanced fine regardless of where the control point is, as i went back to 1.2, and the EXACT SAME craft docked flawlessly. Something changed in KSP 1.3 and i prefer to not have to use some janky workaround for a function that used to work as intended.
  19. Well, MJ used to handle this situation just fine until 1.3 came along and changed things.
  20. Docking things parallel to each other still broken it seems ;/ Edit: https://www.dropbox.com/s/leh4g3bkmb20w5x/KSP.log?dl=0
  21. Anyone else have a MM file to put MJ into every command pod without having to have the physical module? The one i used in 1.3.1 doesnt work in 1.4.1
  22. Anybody know if this mod and the SMURFF rescale mod still work together alright? All these fancy new SSTU features i figure mightve borken something
  23. Hey, i can finally talk on the forums again I kinda like the idea of doing what a ton of Minecraft mod devs did when a new game version broke tons of stuff for no reason: Stick with the last version that didn't wreck everything
  24. Is there a way to color every part of a tank (body/nose/mount) a single color at once? There's the load/save pattern thing, but that has to be manually created and saved, and it doesnt seem to save on game reload anyways. Im thinking just a small check box that toggles a mode where you click a color and it's applied to the entire part, not just a specific section
×
×
  • Create New...