Torih

Members
  • Content Count

    486
  • Joined

  • Last visited

Everything posted by Torih

  1. Yeah the two are still in orbit. Just noticed the title says ksp ver 1.8.1, I'm on 1.9.1 so maybe that? https://www.dropbox.com/s/lc749e567t24oie/Player-prev.log?dl=0 https://www.dropbox.com/s/ssvwqegkjhbg0fn/quicksave %235.loadmeta?dl=0 https://www.dropbox.com/s/rb2d2muocmhe68b/quicksave %235.sfs?dl=0 Cheers
  2. Hi, Just wondering if the "launch a target buoy for future missions" should keep showing up? Had it twice so launched two and missions completed, but now offering a 3rd. Sorry first time with this contract pack, and seems a little odd. Thanks
  3. Not sure why it was showing mods. Must have linked the wrong log file. In any case seems ok now. I've always just left the steam folder alone and copied the install over to another dir for modding, and never played the steam version. I uninstalled via steam (which left a few files), then redownloaded and was ok, turned fx back to max and put mods back and still ok. Guess something happened to the steam folder. Thanks
  4. KSP 1.9.1 (and on 1.9) Windows 10 x64 Crash occurs on almost any explosion. For example trying re-entry and some part overheats and it explodes. Or crashing into ground also causes it most of the time. https://www.dropbox.com/s/p1izqgqt44ydbc4/Player.log?dl=0 i9 9900k gigabyte z390 aorus master 16gig ram samsung 970 pro nvidia 1080 This is on a clean install, both 1.9 and 1.9.1 have same issue. Tried setting graphics back to default (apart from res still being 2k).
  5. It's a third party app to rebind keys to controllers/sticks.
  6. Hi, when selecting the AN/DN they are setting the manoeuvre node too the Equator AN/DN, not the one for the target you have selected. Its been like this for a while but kept forgetting to mention it.
  7. Hey, it's not appearing on Ckan, assume that IFS is no longer required for the mod now? Since its still showing IFS as a dependency on ckan its not allowing the install
  8. It's fixed now you've pushed the update for toolbar controllers thanks. I was referring to an earlier post, when you open some scenes like the R&D the kei window would open and not let you close it. But its sorted now.
  9. Also getting the issue with the window opening when you goto r&d etc. Seems ckan has only installed version 0.1.3.1 of toolbar controller. version 1.2.6 of kei
  10. Could someone take a look at It's been updated for 1.3 now, but ckan isn't listing the new version yet. Thanks Edit: Oh and its dependant on: now instead of the original version, which isn't listed at all
  11. Nertea has released a new part of Near Future, any chance someone could take a look at adding it to ckan please. NF launch Vehicles Also (i know it's been mentioned) but SVE is now showing on ckan but you can't install it.
  12. Can you add a toggle for the in flight trajectory marker, please? May use it occasionally but most of the time (if not all) I'd prefer it only showing on the map view.
  13. Hey @DMagic, forget if you look after the ckan side or not (I'll let them know if not) but it's not showing up for 1.3. It does show Contract parser but not progress parser so guess its something to do with that?
  14. Yes someone manually updated the netkan file earlier today which makes ckan think it's compatible when it's not.
  15. Ckan is fine now, you need to complete remove the old version then reinstall.
  16. @politas Thanks, it works just right after the old version is removed.
  17. Hi, ckan is now trying to update SVE, I've double checked Github and it appears the work has been done. However it's trying to install version 1.0 and not 1.2.2, it's also only attempting the textures, the configs are not showing the update: https://www.dropbox.com/s/osa18rpgaj7ynmz/Screenshot 2017-04-21 02.24.24.png?dl=0 Apologies if its still being worked on
  18. Hi, Could someone take a look at Stock Visual Enhancements please, 3 versions have come out in the last 2 weeks which ckan isn't picking up. @Galileo has made some changes to the format of the mod so guessing that's probably why ckan isn't updating automatically? Thanks
  19. Guessing something needs to be changed on the ckan side? Neither 1.2 or 1.2.1 have popped up yet,