TheVoidPhoenix

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by TheVoidPhoenix

  1. TheVoidPhoenix

    [1.4.X] KS3P

    Hi, I've noticed that when I pass above a few 100 kilometres, my view of kerbin becomes considerably darker? I have the vignette effect set to very weak in the config file, and it appears as if past that altitude it sets the vignette up to a higher intensity. Any ideas on how to fix? Thanks
  2. Hmm i have an odd issue ive never had before, all planet packs work, but when I install OPM, the KSC is not there when I go into my save! Any ideas??
  3. TheVoidPhoenix

    How to make planets with KopernicusTech

    Hey would anyone know how to tweak the rotational period??
  4. Well, sort of. I'll have to check when I get in from work, but one of the asset files in the KSP_Data contains some textures including the sun flare and the loading icon. So if you were to back it up, then delete it from you KSP_Data, there would be no sun flare. Again, I can't remember the name of the file, so I'll have to check
  5. Okay so when I go to upgrade a building, it takes my money, and appears to be upgraded. However, if I go into any other screen, then back to the main space centre screen, any upgraded buildings are back to level one, without returning my money... I have a pretty long list of mods installed, so chances are it's one of them acting, up, but I dunno.
  6. How well does this work with both outer planets mod and new horizons mod installed? Cause the first two work decently well together.
  7. Okay so basically, im not sure why the texture res looks like this. i have settings on full res, but the added planets still seem pixelly fairly close up? on the map view they seem fine though, its almost like they get worse when i go out of map view. i dunno if this is just the textures, or if i have an issue with another mod or something