ve7oko

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ve7oko

  • Rank
    Curious George

Profile Information

  • Interests Intel Core quad 1.73GHz (2.93GHz max)
    NVIDEA Quadro FX3800
    12Gb RAM

Recent Profile Visitors

570 profile views
  1. Adding struts doesn't help much. An updated version of Kerbal Joint Reinforcement would be greatly appreciated
  2. Ever since 1.2 my ships get plagued by strange disk-shaped artifacts. Doesn't seem to affect gameplay but is a bit distracting. Screenshots: https://cloud.mail.com/ngcloud/external?guestToken=YcfGFjpXQvCV8jqr5rYHcA&loginName=allensnowdon@mail.com
  3. Tried it but it made it much worse...
  4. Glad I found this thread, been searching since the same issue is driving me nuts. Freezes ever so briefly every few seconds exactly as you describe. And it usually happens during a critical staging (!) or landing (!!!). But KSP 1.1.2 is a vast improvement overall, and I'm confident the code-folks will fix the issue. EliteBook 8740w Intel Core i7 quad 1.73GHz (2.93GHz max)NVIDEA Quadro FX380012Gb RAM
  5. ve7oko

    Ships Fall Apart with 1.1.1

    Pleased to report that so far so good, my missions are still alive Problems started after the patcher installed the 1.1.2 update this morning but I think it was because KSP used to be on another drive and my shortcut got pointed there. Should have looked at the "properties" before I wiped it. Lesson to others: delete those old KSP folders . PS I like big budget rocket-ships
  6. ve7oko

    Ships Fall Apart with 1.1.1

    Got that right...these are the mods I need updates for, I guess. This is after the clean install and 5 mod updates so far. And just for the record...
  7. ve7oko

    Ships Fall Apart with 1.1.1

    That's what I'm doing now. I installed an SSD as my main drive and have my old 750Mb HD in the expansion bay (HP EliteBook 8740w) so there must be something in the Windoze registry pointing in that direction. Whatever. Running the Windows version from Squad. Computer details are in my profile. Just about to re-install... Did a completely fresh install after cleaning registry. Ran the patcher first but looks like I'm going to be busy doing mod maintenance for a few hours...
  8. ve7oko

    Ships Fall Apart with 1.1.1

    That's what I'm doing now. I installed an SSD as my main drive and have my old 750Mb HD in the expansion bay (HP EliteBook 8740w) so there must be something in the Windoze registry pointing in that direction. Whatever. Running the Windows version from Squad. Computer details are in my profile. Just about to re-install...
  9. ve7oko

    Ships Fall Apart with 1.1.1

    Just checked, after this morning's patch my KSP seems to have reverted to 1.0.5 (?????) Deleted the whole works and am downloading the latest installer (1.1.2) Have no idea why it reverted to 1.0.5, no wonder things didn't work.
  10. ve7oko

    Ships Fall Apart with 1.1.1

    So the outdated mods run on 1.1.2 and not 1.1.1? Cool!
  11. After getting KSP1.1 I started all over building new ships and sending them to Duna. Today I got the 1.1.1 update and now my ships just oscillate wildly on the launch pad until they disintegrate in spectacular fashion. Probably the mods are culprit...
  12. ve7oko

    SEVERE Problems with 1.1.1

    I had to start my space program all over again with 1.1, built new ships and sent them to Duna yesterday. Today 1.1.1 was released and after getting a message from AVC that pretty well all my mods are incompatible all the ships I built yesterday just start to oscillate wildly (on the pad) and explode in a spectacular fashion.
  13. ve7oko

    Constant crashing

    I was getting constant crashes with KSP1.1 after a completely clean install with minimal [updated] mods.Turned out the desktop shortcut was pointing to ksp.exe not KSP_x64.exeNot a crash since and impressive framerates now.
  14. I was getting constant crashes with KSP1.1 after a completely clean install with minimal [updated] mods.Turned out the desktop shortcut was pointing to ksp.exe not KSP_x64.exeNot a crash since and impressive framerates now.
  15. ve7oko

    1.1 64bit always crashing

    I was getting constant crashes with KSP1.1 after a completely clean install with minimal [updated] mods. Turned out the desktop shortcut was pointing to ksp.exe not KSP_x64.exe Not a crash since and impressive framerates now.