TomK32

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TomK32

  • Rank
    Curious George
  1. Okay, took me a while to realize (actually until I had unlocked Electrics and wondered where the solar power node is) that this mod needs Module Manager 2.6.2 or newer. Works like a charm now. Thanks for all this work you've put into it.