keither1982

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

4 Neutral

About keither1982

  • Rank
    Curious George

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am running ksp real solar system with mods USI Life Support and kolonization with all the mods it recommend realism over haul and so on. The problem i have is the screen that shows the amounts of food and water you have never goes down. When I open the life support window it shows how much time you have and counts down and you kerbal dies like it is intended to do. I want to know if anyone else has this problem or know how to fix it. I am running version 1.2.2 and running ksp x64. On a side note I had this problem when the only mod I had installed was kolonization.
  2. I am running ksp real solar system with kolonization mod USI Life Support with all the mods it recommend realism over haul and so on. The problem i have is the screen that shows the amounts of food and water you have never goes down. When I open the life support window it shows how much time you have and counts down and you kerbal dies like it is intended to do. I want to know if anyone else has this problem or know how to fix it. I am running version 1.2.2 and running ksp x64. On a side note I had this problem when the only mod I had installed was kolonization.
  3. I ended up having to change one of the engines and solar panels because I have not unlocked them in the tech tree. I used as similar items as I could find and that worked. The problem I have is when the Lander separate from the return vehicle it sends the return vehicle into a slight spin because of the force of separation. At first I tried adding more rcs thrusters thinking if I was faster it would be easier to dock with the moving docking port. Then I put a prob core on it and switched craft and made it so the docking port was stationary. I was wondering what would you do to stop the movement or is what I did just fine.
  4. ok yeah that worked. Not used to geting into orbit like that but i can see were its a lot better opens up a lot of engine choices if you dont have to have a thrust to weight of 1.0
  5. so give it as much pitch as it needs to maintain ? i will try that
  6. Ok i am having one problem th second stage seems to not have enough power to get into orbit. The time to ap comes and passes and i fall fall back to earth. I have been using mechjebs asent guidence nav ball marker to get the most efficent launch.
  7. have not tryed it out yet but i will let you know when i do. i was wondering have you ever hade a issue with fairing shrinking soon as you click on them ?. my will shrink really small when i click on it and it will not let me make it larger.
  8. Hay thanks for replying back. Yeah I love constructive criticism I will try and make some changes and tell you how it goes. I was wondering could you change the rocket and Lander and send me a link to the new one they maybe explain a little bit what you did and why. If you don't have the time that is fine just the tips you gave me have been great. Also if I remember correctly the first and second stage of the rocket were meant to be just shy of orbit by 2k delta v. The reason I did this is because I used the next stage to circularize the orbit and finish it up then. Then the stage after that was used for the burn to the moon. The final stage before the Lander its self was used to get into orbit make a inclination change to 0 degrees. The inclination change was to make it easier for the Lander to dock with it after taking off from the moon. When redocked I burned for a return home. I am sure my logic is flawed with my design but that is the idea of it.
  9. OK this is the Lander and rocket I have been using. The only difference is this save is before I added rcs thrusters to one of the upper stages of the rocket and before I extended the tanks to the Lander to include more delta vs. 4200 vs. 6000 other then that this is what I have been working with. Like I said I am not sure what I am doing wrong best guess is I am landing wrong. Can how you land matter so much with delta v ?. https://vadoons.sharefile.com/d-s24b85d8d00647ad8
  10. ok sweet easy enough thanks for the help btw i will try to get to that tonight befor i go to bed and post it eather later tonight or tomorrow. again thanks this really has taken up all my free time this week lol i am one of those people that will never stop till i get it right.
  11. ok i just have to look up how to post craft files i am a newb to all this but i will when i figure it out
  12. yes i burn into low earth orbit then lower my periapsis so that it shows a course that would hit the moon then i get as close as i think i can and burn off all speed. the moons gravity will speed me up after so i burn to cancel it out as needed untill i land. so you burn to 30k and slowly bleed off speed while maintaining your vertical speed. ? also my thrust to weight i think is around 3 i think i could lower it a lot more but my lander is all ready huge and dont think i should need the fuel i all ready have want to fix my mistake and use less fuel.
  13. I have been using real solar system with realism over haul and I am having severe problems making a moon Lander. I have all most 6k delta v set aside for landing and taking off from the moon and still can't do it. I want to know what is the most efficient way to land on the moon. Right now I am just lowering my orbit till it hits the ground and slowing down till I am over my target then burning off all speed. I know I must be doing something wrong and I don't know what for the life of me.
  14. i am having the same issue to the T. Can't removing that config be a good fix or does it have adverse effects on the game ? update i also deleted the configs in parts under parts but it did not do anything.
  15. i enter the vab and it lets me place one item but i try to add another and it dont let me attach it and after a few attempts it will not let me move the one item i did put down. also it will not let me leave the vab i just click leave over and over and nothing happens. i click on other parts and nothing happens also another weird thing. the green attachment nods will show up in grandom spots in the vab by them selfs. kind of like something is there but you cant see it. it seems this only accures when i try to add a parachute.