Korbit

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

31 Excellent

About Korbit

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for posting this. I couldn't figure out what happened to my city lights and never would've thought to force dx11. Once I did that the lights were back without having to do anything else!
  2. The same thing happened to me twice before I realized that I was using the KIS electric screwdriver to attach the plug. When I used the SEP Port Attachment Tool the issue was fixed. I've successfully set up four Interior Heat Probes on the Mun and Minmus. Hope this helps!
  3. Korbit

    Community Mods and Plugins Library

    @Gaarst You are correct. I clicked on that link twice to make sure I didn't accidentally have the cursor on Blizzy's Toolbar by accident, and navigated to the Toolbar page twice. Not sure what happened. The main content of my post stands though: Awesome job!
  4. Korbit

    Community Mods and Plugins Library

    @Gaarst Awesome job! I really missed the old one after it got lost. The link to @agises In Game Notes App should be: It currently links to Blizzy's Toolbar which is listed immediately above it. Thanks for doing this!
  5. This is an easy one: Always read the contract carefully, just as you would in real life!! The contract was for the tiny (.625m) heat shield. Oops!
  6. I accepted a contract to test a small 1.25m heat shield. All parameters were met on re-entry (everything had green check marks). At this point I was supposed to test the shield via it's context menu. However when I right clicked on the shield there was no "test" option. I've tested other hardware by clicking the test option in the context menu, so I know what to look for. I've tried twice with no luck. I'm playing the new KSP1.2 with KER, [x] Science, EVE, TextureReplacer, and Scatterer. Any thoughts?
  7. Success! Thanks for your help. My Norton Security Suite was intercepting only the .dll file and placing it in quarantine. I must've gotten distracted by something and not noticed the quick notification. I manually excluded the .dll file from being scanned and now I have the PAD button on the toolbar, Alt P works as well and after exiting the VAB I have the settings.cfg file mentioned earlier. Thanks for all your help, and sorry the whole issue was with my own Norton Suite and I didn't realize it. Big thumbs up!
  8. This is what I start with: https://app.box.com/s/v7n618lj6dgpg4kwjs97xtwvfpo867xk This is what get after extracting: https://app.box.com/s/yrmkbuhsto9fmvxw1nopnrf9iddtf4gp Is there any way I could just download the .dll file? Thanks~
  9. Thanks for the quick response. I haven't changed the modifier key. There is no icon in the stock toolbar or a dll file in the PartAngleDisplay folder, only the icons and the two small text files. The zip file was only 18kb, does that sound correct? I've downloaded it and extracted it twice, once from CurseForge and once from DropBox with no luck. I am still fairly new at this but I've successfully installed over twenty mods, although in my current version (KSP 1.1.2) I only have 7 or 8 installed. I appreciate your help.
  10. I am anxious to try this mod but have been unable to get it to install properly. I unzipped the install file and copied the PartAngleDisplay folder to my GameData folder. The Alt P hotkey does nothing for me. I started the game, entered and left the VAB and exited the game. I then checked to see if a config file had been written: GameData\PartAngleDisplay\PluginData\PartAngleDisplay\settings.cfg but all I have is GameData\PartAngleDisplay with the icons, version and readme files located in that folder with nothing additional added since installation. Obviously this mod is working for a lot of folks so it's probably something I've done or not done. I running Win10 x64, and KSP v1.1.2. Any help would be appreciated.
  11. Korbit

    Rareden's Real 8k Skybox for Texture Replacer

    It's a mediafire link which has been removed by squad. Just click on the link and manually insert mediafire and a .com before the /download That will fix it.
  12. After upgrading to KSP 1.0.5 I lost the TextureReplacer icon in the mod toolbar. Now I've updated to 1.1.2 and still have no icon in the mod toolbar. I'd appreciate it if someone could give me a heads up as to what to tweak to remedy this. Thanks~ EDIT: I went into the TextureReplacer/Plugins folder and converted the icon.dds file to a jpg file. TextureReplacer is now back in the mod toolbar! RE-EDIT: I just found out how much I don't know! After "fixing" the icon I went into the VAB and the icon was gone again. It dawned on me that the TextureReplacer Icon is only visible on the KSC screen. Restored the original .dds icon file and all is well.
  13. Korbit

    Mk1 Lander Can heat shielding

    I was under the impression that the Mk1 Lander Can is only for non-atmospheric landings, i.e. the Mun or Minmus etc. I didn't think it would hold up to landing through an atmosphere. Am I wrong?
  14. Korbit

    Docking Tips

    Welcome X9Squared! I am also a newbie and just successfully completed my first docking mission. So I gotta show and tell: Preparing to Dock: http://www.screencast.com/t/veoxgPKiIWb First Successful Dock: http://www.screencast.com/t/av2YyQcWcIj Everything I read here is good information, but one thing I didn't see here or in all my other preparation for the first docking mission is to disengage your SAS just before you dock with the other ship. I didn't know that and I tried repeatedly backing out and slowly reengaging the other docking port. I was about to give up when I noticed my ship was slightly askew while resting against the other docking port, sort of like when your capsule is hanging from the 'chute with the SAS on. As soon as you turn it off the ship hangs freely, and the same is true for docking. As soon as I turned off the SAS I got that satisfying Ker-Chunk of a successful dock!
  15. I noticed that you have it installed in D:\Program Files. Try moving it to D:\Kerbal Space Program. My install was also in Program Files, and it wasn't crashing but it made strange things happen like saving my screenshots to C:\Users\Dean\AppData\Local\VirtualStore\Program Files (x86)\KSP. Worth a try since it's really easy. Good Luck!