bepsy3d

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

2 Neutral

About bepsy3d

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi there! Thanks for keeping this mod up ! Little issue here though. Am I the only one not able to see the trajectory button interface ? ( I read in the bugfix list that this issue should have been addressed) I've trying playing with the blizzy toolbar settings but no success. Any idea on what's going on ? Thanks!
  2. Thanks. :-) I think I will wait for the official release though. Thanks again!
  3. Hey Thanks! I've downloaded the latest Kos_develop package.... found the Kos folder... copied in my GameData folder... but stil, if I type print addons:TR:available. I got false :-( Am I doing something wrong? Or maybe I do also have to do something for the trajectories mod? Thanks in advance.
  4. Hi! You say it's working ? If I run ADDONS:TR:AVAILABLE it still give me an error... :-(
  5. OK! GREAT!. I see it. But It looks like it only works in the non-alcor monitors.... that's why yesterday I failed, I only tested it in an alcor capsule. But I've read in the previous pages that there was a way to make it to work even in those different ALCOR monitors.... is this thing still up? Thanks a lot so far! This is a great mod!
  6. Ok. I will try again tonight starting from a fresh KSP installation. So just to recap, you say that I should see this "DPAI|kOS" already present in my RPM monitors? (on the monitor screen, correct?) And I can ignore totally the usual kOS uI? No buttons needed to switch to kOs screen and all the other old RPM modes? Thanks for your patience.
  7. I'll check the Module Manager. But you say "On the RPM monitor, when you've selected the (kOS) processor you want to use (from the kOS screen page)". Thing is I don't get to see any kOS screen page on the Raster Prop Monitor at all... if that's what you mean. It looks like the common Raster Prop Monitor with all the default screens.... (attitude, docking, mechjeb, orbit etc) Do I have to mess around with the RPM settings as well? Thanks in advance.
  8. Again thanks. But I don't know if I'm doing something wrong, but it looks like I'm not able to get the kOS console in the monitors :-( I've tried all the buttons... am I missing something?
  9. Wow. Thank you guys! I can't wait to try it out tonight! :-)
  10. Hi everyone... I just started with KOS... and I wished so bad that a mod like this would exit AND HERE IT IS! :-) Not sure though if this is still being developed or not ... Is the test version posted above, compatible with current KSP release 1.3? Thanks in advice. Please don't stop develop this mod! :-)
  11. Hi, thanks for this. I've tried this though, and it doesn't seem to work. I mean, the resolution of all the planets it's still the vanilla one, and there are no clouds. Have I misunderstood what this was meant to be?
  12. Thanks for your reply... I was loosing hopes :-) Pretty sure I am using the latest version. I followed step by step this instructions.