Thegamer211

Members
  • Content Count

    350
  • Joined

  • Last visited

Community Reputation

169 Excellent

About Thegamer211

  • Rank
    Bug reporter

Contact Methods

  • Twitter chirp chirp

Recent Profile Visitors

1,507 profile views
  1. Thegamer211

    [1.4.X] SM Armory Group. See Note First post Ref BDA 1.2.2.2

    I am running KSP 1.3.0 and the SM armory version made for 1.3.0. I tested the mod using a stock install (with only the necessary dependencies) and I got the same results. Here's my gamedata folder. Did I miss any necessary mods by chance? Here is my output log file. EDIT: I have tried the 1.3.1 version you have linked but nothing changed. KSP.log
  2. Thegamer211

    [1.4.X] SM Armory Group. See Note First post Ref BDA 1.2.2.2

    I don't think this is intended mod behavior Does anyone have any idea what might be causing the UD-4 Ball turret to rotate inwards instead of outwards?
  3. Thegamer211

    [1.4.5] Hangar

    Is there any way to remove the 1 vessel limit for stock cargo bays?
  4. Thegamer211

    [1.3] Planetary Domes

    Hey @Thrimm, In one of your SSTO Space Program videos you said that you edited the planetary domes to give a habitation bonus for USI-LS. Care to share the cfg's? Thanks in advance.
  5. Thegamer211

    [1.3] - Modular Kolonization System (MKS)

    I have started assembling a space station in orbit around the Mun, and I randomly checked Kolonization Dashboard. What do these percents mean? BTW, the station has no crew on-board yet.
  6. Thegamer211

    [1.3] - Modular Kolonization System (MKS)

    I am currently planning to make some Munar kolonies in a career to experiment with the mod, and I have a few questions: What parts do you need to collect the fund/rep/science bonuses? Do space stations count as kolonies that can collect the bonuses? If yes, do space stations around Kerbin count? And, is it possible to train crew with less useful skills to become pilots/engineers/scientists? Thanks in advance!
  7. Thegamer211

    [1.3] - Modular Kolonization System (MKS)

    Is this intended behavior of the mod? Pics:
  8. Thegamer211

    [1.3] Alcubierre Warp Drive (Stand-alone)

    Is there any way to make the warp bubble bigger?
  9. Thegamer211

    [1.x.x] Kerbal Hacks: Wearable KIS Props

    I found a problem with the blue omni-tool, it doesn't work at all, unlike its orange counterpart. BTW, I love the mod! It's nice to see another wearable KIS mod than pro props.
  10. You can use the plasma screens only for screenshots? Because I've put an image in the screenshots folder to show up on the screen, but it only shows this question mark. EDIT: Instead of pasting a new image in the screenshots folder I edited a current screenshot and it worked.
  11. Thegamer211

    [1.3.0] Kerbalism v1.2.9

    Thanks for the update and the bugfixes that come with it, but I think the KIS items entertainment bonus doesn't exactly work: In hangar, whenever they are added or not the entertainment doesn't increase at all, probably because they are in a KIS inventory rather than on the craft. Neat descriptions tho
  12. Thegamer211

    [1.3.0] Kerbalism v1.2.9

    Haha yeah, I was testing some LES and some stuff exploded on the runaway launcher, I guess some solar panels broke. Thanks for the workaround. @alex_1313 CTRL+N mutes all messages but watch out
  13. Thegamer211

    [1.3.0] Kerbalism v1.2.9

    I was launching a rocket when I experienced some extreme lag and exceptiondetector pointed out to be related to Kerbalism: Log file: https://www.dropbox.com/s/a7b5s9373o3gar2/output_log.txt?dl=1
  14. To confirm that its texture replacer that causes the issue, I made a clean install and tested the lights without and with texture replacer (Texture replacer was added after the first test) Here is the light without texture replacer installed: And heres the log file: https://www.dropbox.com/s/t1wgciqx19gvpsa/output_log-w-out textureplacer.txt?dl=1 And here is the light after I installed texture replacer: And the log file: https://www.dropbox.com/s/6f12gv33sgawmn1/output_log-w textureplacer.txt?dl=1 @Kerbart, if indicatorlights works for you with texture replacer installed, you should send some pics and probably a log file. Also, is it the most recent texture replacer version and indicatorlights?
  15. In VAB, when I delete a part(or a bunch of parts), the debug console gets filled with nullreferenceExceptions and ExceptionDetector pointed out to be related to Indicator lights. Here is the log file: https://www.dropbox.com/s/onmxrv91trkslo2/output_log.txt?dl=1 I also have the same issue as 3 posts above, with the indicator light not emitting any light and having texture replacer. The lights on batteries, docks etc. work though.