Knotty

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Knotty

  • Rank
    Curious George

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. http://hackaday.com/2016/11/08/nasa-puts-its-3d-models-up-on-github/ Direct link: https://github.com/nasa/NASA-3D-Resources
  2. No worries, and no rush! just trying to help! Thanks
  3. Hi, Just downloaded the latest version Version 1.7.12 on latest version of Kebal 1.1.3 on OSX, loving it so far but have encountered a problem: can't seem to EVA out of the MK2 Endcap airlock (M2X_Endcap) I've stripped out my other addins, Added tweakScale as saw that mentioned in the log, but Jeb still can't get out. Created a basic ship with just the out of the box Mk2 cockpit and the end cap, no luck. Log and craft file attached, did spot this: [WRN 17:50:10.260] [Part]: PartModule TransferDialogSpawner at mk2Cockpit.Standard, index 9: index exceeds module count as defined in cfg. Looking for TransferDialogSpawner in other indices... [WRN 17:50:10.261] ...no TransferDialogSpawner module found on part definition. Skipping... [WRN 17:50:10.269] [Part]: PartModule TransferDialogSpawner at M2X.Endcap, index 1: index exceeds module count as defined in cfg. Looking for TransferDialogSpawner in other indices... [WRN 17:50:10.269] ...no TransferDialogSpawner module found on part definition. Skipping... [LOG 17:50:10.270] hopper loaded! [WRN 17:50:25.839] [Part]: M2X.Endcap holds crew but has no interior model defined! Thanks
  4. Year 81, Done a manned flyby of each planet plus established a resource scanner in orbit of every planet and moon serially which ate up the decades. The resource scanners were delivered in batches of 5 using a mothership, but there was a certain amount of trial and error (mostly error)
  5. Hi, V1.1.2 on OSX 10.11.5 Though I was being clever (famous last words) with a ship that carried multiple probes to a planet's system, with a probe deployed in orbit around each moon. This worked with the M700 Survey scanner, with the probe consisting of this, a Z1-k battery, a couple of OX-4L Solar panels and RC-001S Remote Guidance Unit. However, changing the M700 for a M4435, and although the scanner can be activated when the child probe is detached from the main ship, the GUI toggle only works when it's attached. I've tried switching to the child RC-001S using control from here before detaching, but once detached only the M4435 still attached to the main ship still toggle. By design or "undocumented feature"? :-) Thanks
  6. Explains why my stock attempt at this failed so miserably...