jdub3350

Members
  • Content Count

    165
  • Joined

  • Last visited

Community Reputation

42 Excellent

1 Follower

About jdub3350

  • Rank
    RO Noob

Recent Profile Visitors

1,710 profile views
  1. I would have never even thought of this! Thanks so much.
  2. I unfortunately bought from the KSP store. Thanks though.
  3. Is 1.7.0 or 1.7.1 available for download somewhere? I can only download 1.7.2 it seems from the store, and I'd like to use .0 or .1 since Kopernicus is available for those versions, as well as alot of other mods that aren't up to 1.7.2 yet.
  4. @Starwaster your fix worked perfectly, thank you.
  5. Thanks again!! Will report back once I try it.
  6. Pretty mindblowing how you're able to figure that all out. I appreciate it and I'll mess with it/remove it tonight and see what effect it has. Thanks for the help.
  7. I'm at a loss on this. In the link below is a log file and three craft files. The "ApolloTest" flies fine, the other two get stuck on the pad. Any ideas would be greatly appreciated. https://drive.google.com/open?id=1hnyoOz5lm8LGN4DbqnTaMIIVudqNQ4GS
  8. If I were to change in GameData/RealismOverhaul/RO_SuggestedMods/SSTU/SSTU_Tanks.cfg- @MODULE[SSTUModularPart] { @diameterIncrement = 0.1 @minDiameter = 0.1 @maxDiameter = 99.0 %enableVScale = true !UPGRADES,*{} } And change the @diameterincrement to =1.0, would that cause all the SSTU procedurals to increase the step size to 1.0?
  9. I looked through the debug at launch and most of the errors being thrown were from modules specific to EngineLightingReLit. I removed it last night and will have to build a new craft to test.
  10. Would have never guessed that. I'll take a look tonight and let you know how it works.
  11. Is there anything in this log file that might indicate why my rockets are getting stuck to the pad? Even with a 1.5 TWR they seem like they are stuck on something. Thanks for any and all help. https://drive.google.com/file/d/1WonAiywyX-nkFPYq9k1hUAjms8XrqHM9/view?usp=sharing
  12. Good morning, My rockets are getting stuck on the pad. The TWR is sufficient to get them off the ground, but they seem stuck. Any ideas? Log File
  13. Here's what I did, starting with a blank VAB- -Select the Draco core -select forward heat shield and place under core -select parachute and place on top node of core -select back cover and move down toward core till it turns green -select re-root tool, click on back cover, then on forward heat shield. -drag rerooted part to be saved as sub assembly. -then when assembling Meridani probe, select the Draco subassembly, rotate it so the back cover is vertical and facing the probe bus, it'll then snap into the ring decoupler on the side. -fin.
  14. Thanks for the reply, I'll test that way out tonight. That Meridani collection of parts is so well done. Figured I can try dropping off the Draco probe on my next Eve mission.
  15. I'm gonna be the guy to ask the stupid question...how the hell do you assemble Meridani-Draco? I tried back cover attached the the meridani, then the draco core, then the parachute, but there's no node for the heatshield to attach to?