Stongduke

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by Stongduke

  1. Alright, so I'm pretty new to this, but I've installed the mod (along with a ton of others) and everything works except for clouds. Is this a known issue or do I have to submit something for this to be fixed?
  2. Dude nice drawing! I was just checking back in to see how far down the list I had moved. Yay! Number six!
  3. speaking of a waiting list, was I added?
  4. Thanks! I'll be sure to look at this daily! I can't wait for the drawing!
  5. @Pine,I was wondering if you could draw this screenshot: This is my first Jool exploration mission in my career mode playthru and will give lots of info for the Jool system, allowing me to plan my Jool colonization. The name? Joolo 1. And if you do draw it I want to say thanks! P.S. If you are wondering why it's by the moon, it's using the moon for a gravitational assist
  6. well, I'll tell you from the beginning- I got the mod and wow! everything looks amazing! then I saw Jool. It was divided in half with the clouds. ugh. so, I go in and remove the images for jools cloudlayers in the mod. And what do I get? A green Uranus! Genius! I love it!
  7. I installed manually, have windows 8.1, no other mods, 32 bit, and I use steam. And yes, I dropped the gamedata folder into my ksp folder.
  8. Man, I've waited a week and still no reply.
  9. Alright. So, when I install the mod (and I do it correctly) I get the clouds but not city lights... I've restarted my computer, installed the packs on the main page of this thread, un-installed, and reinstalled differently... You get the point. Can someone tell me as to why this is happening? Thanks!