Jump to content

sabreheim

Members
  • Posts

    37
  • Joined

  • Last visited

Everything posted by sabreheim

  1. So this may have been touched on already. I see that the containers are compatible with USI-LS, but are the habitation modules and all? Or do they just act as structural parts
  2. 30 is nothing, I'm at about 70 and actually watching some old YouTube videos of a guy with over 120
  3. So ive come back to KSP after a while away, and while going thru the modules i noticed that the Logistics Module makes "Transport Credits". What exactly are these for?
  4. Yea ive got usi and your icon isn't there for me. Hmm, I'll have to work on that when I get home, and possibly message Rover about it to see if he's suppressing it
  5. Ok so this may have been stated before, but heck there are almost 150 pages here so im just gonna come out and ask. Im finding the Orbital Shipyard and the Launchpad, but cant seem to find the Runway. Was it removed or am i just missing something?
  6. You talking about the 'Suicide Burn' being at 'Infinity Mm'?
  7. ah ok - then I give Release Candidate 1 a gold star
  8. @Ziw ok so my first impressions here: -The UI is perfect - Love the build aid (just noticed it itf it was already there) - The only con I see is that I built a basic rover with Curiosity wheels and it bugged out on spawn. It tilted up on its back two wheels and stayed put, but when I moved the parts and got all four wheels back on the ground it shot up in the air (I spotted the height at 50m when I realized I was up a bit)
  9. aight ill get back to you in a few did the legacy parts change, or still the same files?
  10. mine is not on a SSD (i assume you do mean Solid State Drive)
  11. not sure but as you need testing i am at your disposal
  12. Steam Folder through CKAN and apparently im at Half Res only settings i changed upon install were putting it at 1360 and Full Screen should i try it at full res and pray it doesnt blow up my PC?
  13. Lotta assets 'not stored on disk' - I see none in my Log also whats '[ERR 10:16:38.683] WheelCollider requires an attached Rigidbody to function.' all about?
  14. Alright so the UI is showing up properly in beta 4 - ill let know if i find any other issues as i play more
  15. oh shoot man i completely forgot about posting for you in my sleep deprived state beta 2 did work and i will try 4 out in the morning
  16. Not a problem mate. Anything I can do to help with one of my fav mods
  17. Alright I will test that either when I get home from work (around midnight EST) or when i get up tomorrow, and will post an update for you. and i will try both of them if beta 2 glitches on me too. P.S. thank you for your patience
  18. ok i give up, just sending this in case ive found some sort of bug. I deleted the entire game folder and reinstalled thru steam then added the files (not including the ones you said) and still came up with the same screen. Log file: https://www.dropbox.com/s/hz3niifypx8tvdv/KSP.log?dl=0 and unfortunately i have no clue how to read that log
×
×
  • Create New...