skyhawkmlt

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About skyhawkmlt

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. skyhawkmlt

    [1.4.5] Space Shuttle release 17.09.2018

    I'm going to sound stupid here but is it possible to help me understand how to install it? I think I'm doing something wrong and the shuttle launch towers not appearing in the parts list
  2. skyhawkmlt

    [1.4.5] Space Shuttle release 17.09.2018

    Where do I get the Shuttle Launch Tower from?
  3. skyhawkmlt

    [1.4.5] Space Shuttle release 17.09.2018

    Does this work with 1.5.1? Not sure if I am doing something wrong or the thing just doesn't like to launch, every time it tilts and crashes a few meters away from the launchpad
  4. is this working with the newest version? I seem to be having trouble getting it to work
  5. managed, so windowed fullscreen will not work with it?
  6. Does anyone have errors with -force-glcore on 1.43? My game won't launch with it bringing up an error - Switching to resolution 1920x1080 failed, trying lower one All resolution switches have failed Screen: could not switch resolution (1920x1080 fs=0 hz=0) I am running with a GTX970 and latest drivers
  7. Today I tried building a Mun Base using Kerbal Konstructs but when I tried to launch from it, it set me back on the default KSX launch pad. I have set the rocket launch pad on the mun base as a launch site and everything, and I did select in the VAB to launch from the mun base. Does anyone have any idea? Is it possible to launch from other planets except for Kerbin?
  8. Is it possible to get this working in 1.4.1? Is anyone working on an update? Whenever I try to build it in the vab the fps is killed
  9. is there a script to make it work with default parts of 1.4.1?
  10. Is this really working with 1.4.1, is there anything I need to do? Anything else I need to install to be able to see pbr and reflections? I've checked the cfg and enabled global reflections, still can't see any difference. I even tried setting game to dx11
  11. Not sure if anyone is using the newest Graphics Assembly Mod which I think includes new texturereplacer and scatterer, but I get really low fps as soon as I choose the shuttle cabin... just letting you know, and if there is anyone who might have a fix, please advise