Jump to content

TOMMY (JEB 2.0)

Members
  • Posts

    133
  • Joined

  • Last visited

Reputation

18 Good

Profile Information

  • Location
    in the spaceplane hanger trying to build a ssto

Recent Profile Visitors

1,687 profile views
  1. why isnt there a way to set a depth in the controller and have it target that depth? is it a engine prob or just not implemented, reason i ask is the maintain depth sets the sub to rocket to the top
  2. how sub? i cant drive one at all without it ether launching 10m in air or smashing into the sea floor or both at same time
  3. idk if it will be updated, the mod is so broken atm cause its like it was updated for 1.8 but then never touched, im hoping for update but idk
  4. so what am i doing wrong to cause my stuff to always be on top?
  5. https://github.com/taniwha/Extraplanetary-Launchpads/issues/184
  6. running into a glitch that's game breaking with useing the automated survay stakes from @Angel-125's mod sandcastle, i have posted about it on GitHub already with files and i will be uploading more info to it
  7. place a 2nd cone it is like that weird crash thing i had few months ago @Angel-125
  8. https://github.com/taniwha/Extraplanetary-Launchpads/issues/182#issuecomment-1042068380
  9. ok so its not leting me load the save as the cone and cone deployer are disabled without EL https://drive.google.com/file/d/1JtOTpGKqWjLlZtGZEmIUuO2azqKDZx3L/preview
  10. im getting a weird sudo crash on latest version when useing the cone dispenser on a "conebot" (a micro rover made to drop cones) the first cone deploys correctly but when i place a 2nd one the game loads like you are loading in from VAB with the camera cliped under the KSC's launchpad (or runway if you originally used SPH) and if you load in to a vessel or spawn a new craft from editor (so use VSB/SPH) the game gets stuck (newest version of sandcastle and EL)
  11. having stability problems on wheels (youtube for video hosting)
×
×
  • Create New...