bananashavings

Members
  • Content Count

    132
  • Joined

  • Last visited

Everything posted by bananashavings

  1. You may want to make your own thread in the help section. When I was looking for help, I got it much faster with my own thread.
  2. Posting here just to let you know that I'm excited for the new update!
  3. Hey, I saw a post on the sub-reddit, and it sounded super cool. If anyone is looking for a project, this would be a great one: https://redd.it/59z82v
  4. Awesome, thanks! I'll try and post some screen shots with that for comparison. Screenshots: http://imgur.com/a/U3h1B
  5. Yeah, I was guessing that he was using GemFX. Do you know of any way to thicken the clouds to make them more similar to those in the picture?
  6. Aight sorry for the wait. I reinstalled SVE and it looks much better than before: http://imgur.com/a/atbn4 (but very, very thin on my opinion) This is kind of a longshot, but do you know of a way to make Kerbin's atmosphere and clouds more similar to this:
  7. Awesome, make sure to tell me when you think you've fixed it and I'll try it out again!
  8. Sure, I probably should have done that before hand, my bad. Gimme 5 minutes.
  9. Hmm, the clouds seem pretty blurry in my game compared to what I've seen. I'm using the high resolution version of SVE, but it's still oddly blurry. Is this a common bug, or just a limitation?
  10. This is the full error I get: http://pastebin.com/AqTn5xjb. This comes right after KerbalFactory says "Start parts load".
  11. Hey man, getting this error: [WRN 10:02:21.483] PartResourceList: Already contains resource of name 'IntakeAtm'. Heres my log: http://pastebin.com/6dWm16Rx Edit: Removed a cfg called IntakeAtm.cfg and that fixed that error, but know its giving me "[WRN 10:02:21.483] PartResourceList: Already contains resource of name 'LqdFluorine'" Edit 2: Fixed the resource stuff, but now theres an error saying "Requested value 'OVERRIDE' not found.
  12. Sweet! Super excited to try this out. Also, just downloaded from GitHub and it was packaged with ModularFlightIntegrator, is that a dependency?
  13. Ayyyyy, that worked. By the way, I had to install appdirs. Might wanna mention it in your readme just for any other users on windows like me. Thanks!
  14. I am on Windows which may explain why its not working correctly as you said you don't have access to any Windows machines right? Other than that, all I am doing if going INTO the pyKAN 0.0.1-Beta 2c folder and shift-right clicking to open a command promt window in that directory. From there, I have tried many things. I have tried typing 'py' and then typing './pyKAN --help', '/pyKAN --help', 'pyKAN --help', and lastly 'pyKAN'. I have also tried just typeing those before entering 'py'. Again, I'm pretty unfamiliar with python so I may be doing something super incorrectly.
  15. Sorry, I haven't really worked on it. Would you be able to test if it works in 1.2 for me? I doubt it does but if it did that would be sweet!
  16. I'm not super familiar with python, and I cannot get it to work properly. What I have done so far is download the beta, locate to the folder and open a command prompt there and use the commands, it just says "NameError: name 'pyKAN' is not defined". Sorry if its a super obvious fix
  17. I'd love to try this out, but I'm on python 3. Any idea when you will make it compatible?
  18. Hey man, I was just testing it out, and I had the target set and everything, but when I clicked "Poehali!!!", a big red message popped up saying something like "Bon Voyage has taken control of rover", and then my game crashed. Here's my log if you'd like it: http://pastebin.com/DAbPMHhb
  19. Sorry, I don't have the exact quote on me, but its something along the lines of "All science in discover able objects has been removed" Ill try to see if I can get the exact words.