zeant93

Members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

3 Neutral

About zeant93

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

933 profile views
  1. Hi guys, I had installed all the submods of csa contares and other mods, but when the game loads completly this error appears to me I'm usiing the 1.7.3 version, so I want to know if anyone can help me with this issue. Next is the link of the KSP.log file. https://drive.google.com/file/d/0B2wma7kzb7yaWGQ2S1VwWEJkZm8/view
  2. Hi guys I'm using the 1.6.1 version of KSP and when I have the M700 Survey Scanner contract active tell me for scan for FuzzyResources but when the Scan is completed and I had transmitted the data of that scan the contract does not been completed. I want to know why this happens?
  3. And the old version for 1.3.1 ksp verson works on RSS/RO?
  4. Is this mod work with RSS/RO mod?
  5. Hi, is this Strategia version working on the 1.5.1 version of KSP?
  6. Hi everyone, I want to install this mod but I would like to know if this version of the Contract Configurator works on the 1.5.1 version of KSP?
  7. I will try to install then manually and after that I tell you if I see those messages again.
  8. Career Evolution, Commnet Contract and Kerbal Science Innovations Contract Packs Coatle Aerospace Probe Plus Sample Return Capsule Is there any problem whith these mods?
  9. I have some mods that I have install manually and others with the CKAN
  10. I have installed them using the CKAN, can this cause any problem?
  11. Some time after the game is loading appears these messages. What can I do to correct this issue? ">View post on imgur.com">Album will appear when post is submitted
  12. Hi everyone, when I load some craft that I download from your KerbalX page I notice that are some parts missing. Below I tell you wich craft and wich part is missing. On Sarnus MLV 5-25L the bluedog.Saturn.S4C.EngineMount is missing, on Saturn Multibody M02 the bluedog.Saturn.S1F.Tankage is missing, on Apollo CSM BL4 the bluedog.Apollo.Block4.MissionModule is missing, on Mars/Venus flyby ship the bluedog.Apollo.Block4.MissionModule is missing. Can anyone tell me what can I do to load all these craft successfully?