snoopydude

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

3 Neutral

About snoopydude

  • Rank
    Bottle Rocketeer
  1. What does this mean? "Ran out of fuel for positron antimatter" I get it only during time warp. My ship operates without any problems. It seems to be something I can ignore but I want to make sure. I have 2 antimatter reactors. One for the engine and one to produce electricity/megajoules.
  2. When trying to take a look at Hale I get an error that the magnification is too low. The slider is all the way to the right so I can't increase the magnification anymore. What should I do? Using a Wide Field Camera 3. KSP 1.5+
  3. Shouldn't there be an attachment node on the bottom of the Kerbstein Fusion Engine? It can't launch on it's own so it has to be attached to another stage. Guess we have to send it upside down.
  4. Trying to figure out how to make the Nuclear Salt Water. I don't see an ISRU Fabricator. Is that a special ISRU? I looked on a sandbox game and didn't see it. Can someone elaborate on what I should use to make it?
  5. KSPIE Reactors will automatically use alternatives when it cannot find the intended fuel When I turned the reactor on on the engine it produced no power as no Enriched Uranium was transfered to the engine when it was created.
  6. So I built this probe using Extraplanetary Launchpads and it is supposed to have Enriched Uranium as the fuel for the reactor that is built in to the engine. I have Enriched Uranium on the station to load up. If you look in the middle of the context panel you will see the reactor fuel is Plutonium TRW. I don't know how to change that. Once the craft is launched you can't change it and you can't change it here. If I launch this probe from the KSP it has Enriched Uranium as the fuel for the reactor and the engine works as it's supposed to. I got this as a response on the EL forum page If I am understanding the response correctly something is supposed to be configured before OnStart() functions are completed but isn't. Is there a fix for this? I'm really confused.
  7. So I built this probe and it is supposed to have Enriched Uranium as the fuel for the reactor that is built in to the engine. I have Enriched Uranium on the station to load up. If you look in the middle of the context panel you will see the reactor fuel is Plutonium TRW. I don't know how to change that. Once the craft is launched you can't change it and you can't change it here. If I launch this probe from the KSP it has Enriched Uranium as the fuel for the reactor and the engine works as it's supposed to. This engine is from KSPI-Extended.
  8. Thanks. I didn't realize existing games had to be changed in game.
  9. I'm having an issue where my veteran kerbals are being affected by homesickness even though the config setting is turned off for that feature. I sent Bill to Minmus and he gets homesick and won't work. Here's my config file
  10. Looking at the Regolith Tundra Sifter the rate for dirt consumption seems really low. I thougt it was supposed to be really high. That is 0.095 dirt per second. Am I missing something? With the strip miner creating 30 dirt per second it would take 315 Sifters to keep up with one strip miner. That can't be right. INPUT_RESOURCE { ResourceName = Dirt Ratio = 0.095
  11. Just installed the mod and now I can't enter the VAB, SPH, or the Radar Installation. I got in to the science facility but could not exit. Any ideas as to why?
  12. Would someone be so kind as to help me get this mod working? I installed as per the instructions but nothing showed up on the first run of the program and the MOD+F8 does nothing. I tried ALT, CTRL, and SHIFT and neither of them work with the F8 key. Is this where it is supposed to be installed? Kerbal Space Program >GameData >KSP-Stock-Bug-Fix-Modules-master >KSP-Stock-Bug-Fix-Modules-master .gitattributes .gitignore >Source(folder)