HoveringKiller

Members
  • Content Count

    152
  • Joined

  • Last visited

Everything posted by HoveringKiller

  1. Does anyone else have a problem with fairings? The 7.5m fairing (I think that's it's diameter, it's the larger one) has gaps in the fairing, which I thought was just a visual bug, but it's not letting me close the fairing either. Link: https://i.imgur.com/xtjQttr.jpg The 5m fairing seems to be working fine. I have quite a few different mods installed, which may be the source, so I'll test it against an un-modded install later this evening when I get the time to. Also, I tried searching through the forum and didn't find anything, although it was a brief search so if this issue is already known I apologize! Edit: It seems that it must be from a different mod, as when looking in the tech tree I see that I have not unlocked the 7.5m fairing from this mod yet. Might even be stock, it has the same texture change qualities. I'm not sure, but I'm just going to avoid it haha
  2. I couldn't get either to work when I was attempting to dock them to my space stations. I do have an extensive mod list installed however, which could be the culprit possibly, but I doubt that it's the same as everyones XD
  3. Yea, I used the 3200 m/s as a baseline, however because the atmosphere doesn't scale the same as the planets, multiplying 3200 * sqrt(3.2) (or whatever rescale factor you're using) gives a higher than needed value, which I used to define my launch vehicles. Because of that, I have been designing my ships with the requirement of 6,082 m/s to reach orbit in x3.2 when it is actually lower and therefore I have extra fuel left over.
  4. Well that explains why I keep ending up with extra fuel even though the launchers are only designed to get the designated payload into orbit only just haha. Oh well, at least it'll help when designing atmospheric landers, as a little extra delta-v never hurt
  5. To figure out the delta-v, multiply it by the squareroot of whatever rescale you are using. So for example, in stock KSP it takes ~3400 m/s of delta v to reach orbit. To figure it out in 3.2x rescale, multiply 3400 * sqrt(3.2), which is equal to roughly 6,082 m/s give or take. I made an excel sheet for myself that I got all the values from a delta-v map, which should be fairly easy for anyone to set up as well. I'll upload it later today if you remind me as well.
  6. I'm finishing up a career station right now, I can get you the pictures of it in orbit. It does have some parts from other mods, but those are mostly hidden by the solar arrays, if that is OK with you.
  7. This mod is a life saver for a re scaled play-through! My rockets were getting to big and un-weildy, this brought them back down a tad notch. Thank you for this!
  8. Ok, Thanks! I just uninstalled the Kronometer mod, and everything is back in sync now. Thanks for the response!
  9. So, for me, Duna program is not showing up in the Admin building. I have outer planets mod installed, and those are showing up, but the Duna program isn't. I looked in the files, and it is mentioned in the beggining where it defines the icons, but it is missing from the rewards part of the file. Does anyone else have this issue? I am using 1.6.0 from CKAN, but even when I downloaded the file from Git-Hub it didn't show up, so it seems it is missing for some reason? Edit: I have sigma binary and Duna Ike Binary installed, which seems to change the name in the map. I'll investigate this further. Edit 2: That seems to be what it was. I'll leave all this here for anyone else that comes across this issue!
  10. So, I haven't been able to find anything on this, so if it has been posted before I apologize. I am using a re scale of the solar system to 3.2x what it originally was, and that means that there are now 9 hour days instead of 6. TAC LS however is still showing data for 6 hour days, which lead me to believe that I had enough supplies for a 45 day mission to minmus, when in fact my kerbals ran out on actual day 33 (or something like that I don't remember exactly what the numbers where but they died on the return back when TAC LS window said they had enough supplies). Does anyone know how to change that setting? I have Kronometer installed as it was recommended, and I'll check to see if that is the culprit when I can, I was just asking here to see if anyone else knows, and to let others know about this as well. Thanks!
  11. Pretty sure that is the version still under development by Nertea, so I would be wary introducing configs and such atm since stuff is probably going to change pretty frequently, although I’m not sure how far along development is so don’t quote me haha.
  12. These parts are beautiful! Can't wait for these to come out!
  13. This sounds awesome! And thanks for having it as a new-ish mod so that our massive stations won't break, although probably end up restarting anyways haha.
  14. You don't have to delete anything, just use the updated versions of the bundled mods. I think firespitter is the only one not bundled with any of nerteas other mods.
  15. I've found it and corrected it on my game, I'll upload the fixed file here if anyone is interested in it.
  16. Not sure if this is an issue here or with CTT, or possibly even Hide empty nodes, but I don't see the 7.5m drone core in my tech tree. I can see the 5m under the mechatronics category, but that is the end of that line for me. I'll remove hide empty nodes and see if that changes anything. Will report back. Also can post anything else you need that I have forgotten/didn't know about.
  17. Deleting the engines folder for Mk IV worked for me, but really should be discussing that over in it's own thread. Design problem/challenge I'm having, and looking for how everyone else has overcome this: With the Mk4-1 Heavy Command Module, how do you guys set up ladders to get onto the ground when using it as a landing pod? I tried to bypass the little lip with an extendable ladder, but my kerbal just wanted to keep going on the underside. Any attempt I'm making to try to meet the bottom of the capsule with a ladder the kerbal just gets stuck. Any suggestions/ideas/tips?
  18. Game loads without it completly fine. I may just delete the folder that the decouples are in, as NF launch vehicles now provides that option. I mainly want spacey for the 3.75m docking port and SRB variety. Do you happen to know by chance if the 5m spacey port and the 5m port from nertea are compatable? If not no biggy, just curious haha.
  19. Love the mod Nertea! Finally convinced myself to try spaceplanes after downloading this mod. Any teasers or anything for upcoming update? Take your time, just something to keep our appetites in check;)
  20. SpaceY the basic set isn't wanting to work for me right now in 1.3 for some reason. I keep getting crashes when trying to compile the stack separators. I've posted over there but haven't heard anything, if it is working for you, do you think you'd possibly be able to help me?
  21. Anybody else having issues loading in this game? @spaceception you said you were downloading it, have you had any issues?
  22. That has fixed it! Thank you haha. Just out of curiosity, what do you look at when looking at those reports to see what is causing the issue?
  23. Hi, my game is crashing while loading in a SpaceY part after it does all the module manager stuff. The part that is on the loading bar is SpaceY-Lifters/Parts/Decoupllers/SYdecouplerRadial/SYdecouplerRadial2/SYdecouplerRadial2. Uninstalling the mod doesn't cause the game to crash when loading, and I'll try just deleting this part. I'll attach the output log and error files below. Output: https://1drv.ms/t/s!Ak8xxGyCFaNNygTiy8NChMA1K_vh Error: https://1drv.ms/u/s!Ak8xxGyCFaNNygOvjysW9Whlxqk7 Edit: So looking through the logs, it seems to be crashing while trying to compile the 5m stack separator.
  24. Same way that normal fuel is produced. Mine ore, and then have a converto-tron convert it.