Jump to content

lila_kuh98

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lila_kuh98

  • Rank
    Newbie
  1. Great, I had KSP 1.0.99 and have MFI 1.1.2.0 too, maby i was a little bit uncertain...
  2. Hello! I think you can change things for this mod at ckan, because it updated for ksp 1.1, i have ksp 1.0.99 and then nothing had drag anymore, so I destroyed some of my spaceships (luckily it was all not manned :D) downgraded manually but it would be fine if you could fix things... (maby by adding more boosters XD ) Thanks LilaKuh
  3. Jeah, at my game too... mostly when I only have a small ship then it dances around at the launchpad or the runway. I have very much mods in my list and I searched for the cause of this error very long, mabe you should set the compatibly at ckan down to 1.0.4 until it is fixed.
×
×
  • Create New...