Catbus

Members
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

23 Excellent

About Catbus

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's essential for flying planes. At all. I've about given up on KSP altogether, though. Some of my mods have updated to 1.6, most of them are still in 1.5, and a few are all the way back in 1.4. The updates come so often now that I can't keep my mods current even with CKAN. It stinks.
  2. Never mind, I fixed it. Apparently I had Interstellar Fuel Switch Core installed, but not Interstellar Fuel Switch itself.
  3. Yeah, that's what I figured. But they're not showing up, either there or in the parts inventory. I see the hex segment tanks, but not the full-size ones.
  4. I can no longer find the tech tree node that unlocks the liquid and gas cryo tanks. Which one is it? I'm using Community Tech Tree.
  5. I've been using Feline Utility Rovers for a while and loving it, including in 1.4.5. However, I just started using CKAN to manage my mods, and it shows FUR as being compatible only up through 1.4.4. Is that something that's within your power to fix?
  6. No, neither of those. And I reinstalled all my mods afresh, because 1.4.4 broke so many of them that I just gave up playing until 1.4.5 came out and the modders caught up.
  7. All of a sudden, all my rockets are flipping over in the atmosphere as soon as the main engines cut out. They never did that before. Has there been a change to the drag physics? Adding a fairing helps a little, but not much. Also, my planes are bouncing on the runway like they're made of flubber.
  8. Correction: It was working. It stopped working after I updated KSPI and Interstellar Fuel Switch. Now I can't seem to get it to come back. It looks like whatever broke Kramax also broke Toolbar Control. The yellow wrench is no longer appearing either. Log file is at https://www.dropbox.com/s/7v4ozotdoxfd7dx/output_log.txt?dl=0
  9. I understand, but at the time I posted my query, I was running the correct and latest versions.
  10. Kramax Autopilot works for me now with the latest update versions. I don't know why you wouldn't reply to say there were new update versions. :-\
  11. Any further insight into my Kramax-not-appearing-at-all issue? I uploaded my log file, as you asked.
  12. Ah, OK. Here it is: https://www.dropbox.com/s/gvyqljckrbhnaql/output_log.txt?dl=0
  13. I went straight through the links you gave. That means Kramax v0.3.5, ClickThroughBlocker v15 and ToolbarControl v15. There is no output_log.txt file in my KSP_x64_Data folder, I assume because the program hasn't crashed.
  14. I'm running KSP 1.4.3 and installed Kramax manually to the GameData folder using the links from the front page of this thread. I also installed the two "dependency" mods -- it wasn't entirely clear that I needed to, but it sure seemed like it.
  15. I just had a major OS failure and had to reinstall all my software, including KSP. I've just started a new campaign, and while I've installed Kramax Autopilot, it's not appearing on my toolbar. Is there a certain tech I have to unlock in order to enable it?