Wolfair corp.

Members
  • Content Count

    178
  • Joined

  • Last visited

Community Reputation

127 Excellent

About Wolfair corp.

  • Rank
    Taping engines on planes

Contact Methods

  • Website URL Array
  • Skype Array

Profile Information

  • Location Array
  • Interests Array

Recent Profile Visitors

3,832 profile views
  1. It should work fine on 1.6. If you encounter any issues, feel free to report them here so I can look into it.
  2. @Numberyellow Add this module to cockpit parts config you wish to fix the errors on. MODULE { name = RasterPropMonitorComputer } I don't really support old versions, I'm already short on time to support the latest one. If you want older versions, go on github/releases and grab the version you want. v1.4 "Alpha Strike" is the last one to support 1.3.1
  3. Never heard about that, thought it was thread-specific. I personally don't mind as long as it isn't abusive. It's a plugin that warns when a mod isn't officialy supporting the latest version. But in KSP, parts pack hardly gets broken between updates, so it should be fine.
  4. Already a new update? Well, I'm pretty busy right now. If you get to try AoA in 1.6, could you please tell me about any bug you encounter? Thanks!
  5. So you mean doing internals with ASET? It's on the to do list.
  6. Maybe a screenshot of the broken parts? (when you try to open a spacecraft) To be fair I wan't even aware that there was an update, but I checked the changelog and nothing should be broken.
  7. @BGM Marcsen I don't use cKan so I can't check right now but it should be there. See in your filters if you disabled outdated mods or something, because it is tagged as compatible with 1.3.1.
  8. @GabeTeuton Thanks, that helped a lot. I added crew experiments to the said cockpits, and added RasterPropMonitor computers where they were missing along the way, so there should not be any Initialization errors anymore. You can grab it on GitHub if you want. However, the hatch stuff is unity configuration, so I need Martinez to share me the unity project. I already messaged him about it.
  9. Hatches are part of the model, so it's not your installation. Of course it isn't intended. Wich cockpits don't have one? Sorry for late response btw
  10. I haven't done ksp in a while. Can't remember if I finished it, if I kept it, or deleted it. You better go search for something on KerbalX or do it yourself.
  11. Is it not working on 1.4? They just added languages support and minor bigfixing, I think, nothing that would corrupt the mod. Please tell me if it's not working in 1.4.x.
  12. @DiscoveryPlanet Could I use your Su-57 for creating a header? You'll get credit.