ConquerorTW

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ConquerorTW

  • Rank
    Armchair Aircraft Pilot

Profile Information

  • Interests Array

Recent Profile Visitors

562 profile views
  1. Can confirm there is some sort of problem with the attachment nodes on the new truss adapters. After switching variants the node for fairing on one side will move to the other side and overlap with the other node.
  2. Hello blackheart, I would like to report a problem. Don't know if anyone has similar prblem tho. So this wonderful mod has been in my GameData folder for quite a long time but I didn't have sufficient time to take care of it until a couple of days ago. I edited the cfg files (put custom flags in and removed the stock company ones) and finally tried it out last night. What I encountered was the upsized one didn't load my custom flags, instead retaining the original flag sequence including stock ones I've already removed from the cfg file. And then I did some further tests just now it's the Type A working in the same weird way. For now they look like this: the last flag in my custom sequence is the signal flag of 'zulu' but the Type A loads the stock sequence. Also exiting SPH to KSC then return to SPH screws sequence loading too. I forgot to screenshot but the decal displayed a stock one, which seemed to share the same sequence number with my custom flag I put before saving and leaving SPH. Here is the output log. Hope it helps. https://drive.google.com/open?id=0By1WQWYRfwRyZVJEbnZ1aWQwY3c
  3. In fact I did put a ModuleDockingNode in the custom pylon's cfg file, but it didn't work as expected. And after a little bit of search on the Internet seems to suggest there's more work should be done than simply adding a docking module to the pylon, which currently is still beyond my knowledge. Gotta give docking module another try but I don't think I have free time this weekend...
  4. Ah yeah wasn't really sure where I should post this question. Sorry for inconvenience Yes, I use action group to decouple them. But I can still activate once. I feel using a pylon is visually more comfortable for me. Also, although I haven't tried this, but I feel like a size0 or size1 docking port will leave part of its non-docking side on the upper side of the wing, if not mounted on the fuselage?
  5. I am modifying the stock Small Hardpoint part to be more useful for some of my airplanes which equip with external fuel tanks. My idea is to make it behave like the real world pylon that drops external fuel tank but stays attached to the aircraft, instead of stock behavior that detaches together with jettisoned parts from parent parts. And subsequently a new fuel tank can be installed onto using KAS mod. So far I have added an attachment node to Small Hardpoint (and also scaled down Mk1 fuel tank, Mk0 tank's weird orientation under mirror mode disturbs me badly lol) for easy attachment and alignment. And also tested detaching capability of the new node and re-attachment using KAS. This part was a great great success. The problem is that I cannot jettison now re-attached tanks again. Also tried ModuleDockingNode but this seems to be technically more complicated. So I am wondering what I can do to make this pylon repeatly drop empty tank?
  6. Just noticed these fairings actually don't shield the payloads in 1.2.1 anymore. My bad didn't notice this last time
  7. @Felbourn just FYI it's only the fairing shells won't split and detach from the base. However they are still aerodynamically protecting payloads inside. Hope OSF gets updated soon, since I don't like the feeling of the procedural ones and this seems to be the only working hard fairing mod recently.
  8. I can confirm this recompilation also works nicely in RPM. Thanks for your effort!
  9. Yay! You are my hero! Downloading right away & thank you for your hard work!
  10. Hi Nereid, first of all thank you for such a wonderful mod. I mainly fly a plane or a helicopter in IVA and this mod gives so much vital information about the aircraft's performance and simply makes my life in the air easier Just a small request - would you consider making a gauge to display throttle in percentage? Just like the throttle display on the stock navball but in a more precise percentage scaling instead of the scales on the stock one which are more like graphical reference points and, more importantly, not available in IVA. I play KSP on a gamepad too and I always find it difficult to judge whether if my throttle correction is just enough or I overreacted, especially on final approach to a runway or an aircraft carrier. There lacks of throttle display in cockpit view and the IVA throttle sticks are not only not easily accessible most of the time but also a worse way to read throttle input than the navball display. Also SteamGauges is out of function for quite some time. I have been either missing approach or stall into terrain forever. Thanks in advance for your effort if you find the idea fits your mod!
  11. Hi I would like to report some issues. On the newly released carrier hangar part the nodes for mid and aft elevators seems to be slightly out of position. And the aft ones... Sorry forgot to do screenshots lol, but they are level with the flight deck but appear slightly closer to the centerline. Absolutely love LBP and SM Marine parts. Currently I'm building some more smaller ships for future operations. Hopefully Vessel Mover will be ready asap so I can start doing some real search and rescue missions for crewed space missions. No more one-click recover magic Also sharing what I built a few months ago Cheers!
  12. Greetings, Kerbonauts! I've been on the forum for a while but never thought my first post would be a support request. So after a busy end of semester I finally came back to KSP last month. I made sure all the mods are as up-to-date as possible and fired up KSP again. At first I noticed that some mods were missing on the blizzy toolbar but thought they just weren't updated and ignored it, until a few days ago after I installed the latest release of Throttle Controlled Avionics and found out it didn't pop a button on the toolbars. Looking deeper into the GameData folder I realized some more mods that suppose to run on 1.1.3 weren't appearing as they should either. And on the forum I don't see anyone hitting similar problem. I'm sure all the mods were installed in the correct manner, and I have already reinstalled the whole KSP twice but it didn't work out at all. Even manually edit the cfg file to use the stock toolbar instead of blizzy one didn't help. And also because it's a bunch of mods being affected so I think it's best to put it here, rather than seeking help in their respective threads. So this is the output log: https://drive.google.com/file/d/0By1WQWYRfwRyZnVPbDgtNmtwSlk/view?usp=sharing And I'm leaving a short list of mods that are suppose to be on the toolbars and their condition: Working without any problem: Button doesn't appear: Outdated mods, but reportly working in 1.1.3, so possiblely affected too: Thanks in advance for people who kindly help to diagnose the problem