Jump to content

RocketRyleigh

Members
  • Posts

    82
  • Joined

  • Last visited

Everything posted by RocketRyleigh

  1. @Starwaster I've been testing on the launchpad, and once in low orbit where there were streaming flame effects eminating from the Kerbal (specifically low Joolian orbit, for no particular reason other than the view, and at that time I had my other mods installed including Realistic Atmospheres). I can hop on now and Set Orbit to an 80km LKO and see what happens. Edit: Can confirm that as @Headrip observed, the Kerbal explodes immediately on EVA while in orbit; here is a fresh output_log from that test: https://www.dropbox.com/s/leefik22tluambf/output_log.txt?dl=0 (accidentally replaced the first output_log I posted, but I'll assume you downloaded that already)
  2. Thermal Mass = 71.5 kj/K Skin Thermal Mass = 3.5 kj/K Edit: It's probably worth mentioning that when I couldn't recreate the issue earlier, I think I was inadvertently just using the earlier working download of DRE (just a few days difference, same version), and the issue returned when I tried a fresh download of DRE. Also, the max temp cheat wasn't necessary, as the Kerbal is fine while holding onto the craft, it's only when he lets go that he immediately explodes, hence my suspicion that the issue is related to moving through the atmosphere. Edit: Sorry for edit bloating; I just realized you might have been asking for thermal data of the Kerbal once it lets go of the ladder. Just tested and there's no change in the Thermal Mass or Skin Thermal Mass. Here are the two copies of DRE I've been referring to (both 7.5.0), the first is apparently working fine, the second is the fresh download with the issue: Working: https://www.dropbox.com/sh/p0kphqe2t7cghg4/AAAOLbBScxXqMpzZUxlAxnAwa?dl=0 Broken: https://www.dropbox.com/sh/uqdg0yi74ocg48n/AAAd0YQmxChzxUzDCjdwuAwJa?dl=0 P.S. Where would I edit that ?dl=0 to ?dl=1?
  3. Definitely good to know, I'll do that now for those files, if anything just to familiarize myself.
  4. K well now I'm really confused especially since @Headrip seems to have experienced the same thing. Upon attempting to recreate the issue again today to get the logs, I can't get it to happen again in any configuration (DRE and MM only on my clean 1.2.2 backup, DRE and MM only on the copy I was using initially, DRE and all my other mods, nothing). Also, at this point the output_log has been delete and recreated multiple times (deleted it so the new one would only show the issue). If @Headrip manages to recreate it, then we've got something, but otherwise I guess it'll just be a mystery. EDIT: Recreation successful, logs imminent. Is there a better way to provide logs than this?: https://www.dropbox.com/s/leefik22tluambf/output_log.txt?dl=0 https://www.dropbox.com/s/prgxk158b6mzmmt/ModuleManager.ConfigCache?dl=0
  5. Didn't notice this being mentioned in the past number of pages, so hopefully it hasn't already been addressed. Deadly Reentry is causing Kerbals on EVA to explode the instant they're in a state of falling in atmosphere (as in letting go of a ladder on the launchpad). In low orbit they seem to catch fire. The confusing thing is that the bug doesn't occur with a copy of the mod I downloaded a day or two ago, but it does with the copy I downloaded to test 10 minutes ago, both the most recent version (7.5.0), with both MM 2.7.5 and 2.7.6 installed and no other mods. As far as I can tell, no error messages come up when it happens, so I wasn't sure what I could provide there. If this issue isn't being experienced by anyone else, I'll either figure out what logs to post, or just use the working copy and be happy :P. Really odd though.
  6. I'm experiencing a minor visual bug which seems to be directly caused by this mod (I've tested it with just Ven Stock Part Revamp + MM installed, and compared to completely stock). When Ven's is installed, I'm getting strange aero visual effects; here are some pictures testing it with the Aeris 4A. This is the craft in flight with no mods installed: https://www.dropbox.com/s/zjieebhazci3a4i/20170224180908_1.jpg?dl=0 And this is the craft in flight with just Ven's + MM installed: https://www.dropbox.com/s/zfqtawb6vll3i4m/20170224180657_1.jpg?dl=0 Ignore velocity and altitude; the odd visual effects start showing up at the same time as the normal visual effects. I'm not sure if this is causing any actual issues beyond the visual effects, but I don't believe it is. P.S. This is the first time I've tried to include photos in a post, and couldn't figure out how to just add them straight into the post. Edit: Just starting thinking about it, and maybe the issue is being caused by some specific part(s), and I was only testing with the Aeris 4A; I'll go fly a few more craft with Ven's installed and see if I can find anything out. Edit 2: So after some cursory testing, I'm fairly certain that the external fuel lines are causing the exaggerated effects. I tested the stock Osprey, switched it's Panther out for a Whiplash, traded vertical control surfaces between the Osprey and the Aeris 4A, and a few other similar re-combinations, and the only time the exaggerated effects show up is when the external fuel lines are present (most noticeably on the Aeris 4A). Switched back to fully stock to make sure, and the exaggerated effects do not appear at all, fuel lines or otherwise.
  7. Thanks very much for those numbers OhioBob! I'm just getting around to Kerbal now so I'm going to test out all of the suggestions I've gotten from this awesome thread! I'm glad that it's this active (and that Sigma88 is so present in the thread as well), as I really need SD for my rescaling because of its landscape scaling (even just retaining the geography; the other non-RSS rescale mod I tried was Harder Solar System, and it suffered from the stretched/flattened geography issue as well). Edit: Also it's just an amazingly configurable mod... Now to launch a few sounding rockets to find my ideal settings!
  8. Thanks a lot to both of you. I was leaning towards a higher atmosphere for the challenge so I'll check out the 92km settings and go from there. Between your suggestions I've definitely got enough info to work with.
  9. Thank you very much for this information thunder175, it's much appreciated, especially that the 3.2x rescale calculations are included as I just decided to start there instead for my first scaled up career. Glad this thread is so active; you're all very helpful. Edit: Might as well just ask this in this post while I'm here. From what I understand, this might not be necessary at this scale, but I like consistency; what settings for Atmosphere rescale and atmoTopLayer would be best for a "realistic" upper atmosphere (more gradual increase from space) and overall atmosphere height at 3.2x scale?
  10. Ah okay, so I would just set the RT range multiplier to the same factor as my rescale factor (or in the case of the Root RangeModelType, half of my rescale factor, since it's recommended to set that to 0.5 for the stock system when using Root). P.S. I'm making a point to explain it clearly in the hopes that someone else comes here with the same questions, so I won't have wasted thread space. Thanks for all your help, Sigma88 (I would tag people in my posts but I've forgotten how).
  11. If it makes a difference, I DO use RemoteTech. TBH I might be asking a pointless question based on half-understood information. In any case, I'll just leave it be for now, make sure RT is set to Root, and do some testing before I get into a new Career. I release you from my inquisition!
  12. I just want to keep the game mechanics as balanced as possible, and I got the impression from IronCretin's question that stock antennas wouldn't be sufficient for the rescaled distances, hence the need for his suggested cfg to rescale antenna ranges. Do you think any changes would be REQUIRED for the stock antennas to still be useful in a 6.4 scale system, and if so, where would I insert IronCretin/Jso's suggested cfgs? For reference, IronCretin/Jso suggested: @PART[*]:HAS[@MODULE[ModuleDataTransmitter]] { @MODULE[ModuleDataTransmitter] { @antennapower *= #[email protected]/Rescale$ } } @CUSTOMBARNKIT { @TRACKING { @DSNRange,* *= #[email protected]/Rescale$ } }
  13. Don't like to be a pest, but since I've already got you here: Are these settings necessary to keep the proportions in line for antenna ranges in a larger scale system? And if so, which Config file would I and that code into (I was guessing advancedSettings.cfg)? Edit: Guess I don't know how to quote properly; I meant to include IronCretin 's cfg: @PART[*]:HAS[@MODULE[ModuleDataTransmitter]] { @MODULE[ModuleDataTransmitter] { @antennapower *= #[email protected]/Rescale$ } } @CUSTOMBARNKIT { @TRACKING { @DSNRange,* *= #[email protected]/Rescale$ } }
  14. That seems so simple that I almost feel silly; I think I had just gotten it into my head that the game wasn't changing the ASL from the stock scale, and that the game was measuring my ASL altitude from somewhere inside the rescaled planet. I actually had a feeling the landscape setting worked like that; I'm fine with the landscape scaling proportionately with the resize, so I'll just leave it be. Thanks for the incredibly quick response, Sigma.
  15. I'm not sure if this is a bug, or if it's something I'm missing in the settings, but I'm experiencing a minor issue. When the system is scaled up to 6.4, the game seems to think I'm at 423m above sea level while I'm sitting on the launchpad in a Mk1 Command Pod. I checked things out with Sigma removed and RSS installed, and the game seems to recalculate the new sea level just fine in RSS. This isn't a huge issue, but it seems like something that can be resolved given that the issue doesn't happen with RSS (also planning on using kOS and not sure if this will affect it's calcs). This may have nothing to do with the problem, but in an earlier post on this thread where someone posted their 6.4 rescale settings for reassurance, I noticed they had the "landscape" setting at 0.5, which I couldn't figure out the purpose of. Even if that's not part of the aforementioned sea level issue, could someone shed some light on the purpose of reducing the landscape setting to 0.5 when scaling up the system to 6.4? In any case, love your mod Sigma88.
  16. Thank you very much, glad I can use them together. And extra thanks for the 3x atmosphere scale, my math is unfortunately lacking
  17. A question for @OhioBob and @Sigma88, Is there any issue with using Realistic Atmospheres and Sigma Dimensions together? And if I were to rescale the system, would Realistic Atmospheres scale with the planets, and would I need to rescale the atmospheres in Sigma as well? Would that affect the properties of Realistic Atmospheres? Or should I just choose rescale or Realistic Atmospheres? I'd just like to rescale the system to 3x, and have the atmospheres scaled properly to that along with this mod. OPM preferred but not necessary (I noticed an incompatibility disclaimer on the Kscale2x mod about OPM) Any advice is appreciated! Thanks for the great mods either way, guys! EDIT: I'll leave it up for etiquette's sake, but I'm so oblivious. Pretty sure my question was answered 2 posts earlier... Actually upon re-reading maybe not quite. I'll just stop editing and let you sort out this mess of a post lol. Sorry
  18. Sorry if this has been answered somewhere in the thread, I didn't see it anywhere. How is the Avionics Package supposed to be used? It's giving me a "Cannot be the first part on vessel", even though the details say it has unmanned control. Edit: DISREGARD, I'm tired okay? Lol somehow didn't notice I could place a booster as the first part. Thanks for this and all of your other great mods!
  19. That's an interesting read, if only it wasn't met with scoffs and silliness here; a tad disconcerting. But nonetheless, neat mod. We can never have too many physics-adjusting mods, since they often have the most significant effects on gameplay.
  20. Hoping I haven't missed something about this perhaps in the old RT thread. I thought I remembered a link somewhere to an explanation for using the 'root' model, including something about changing (IIRC) the MultipleAntennaMultiplier to 0.5. Am I remembering this correctly? Honestly I can't remember the explanation for the adjustment, but I'm just starting my 1.1.2 career and setting it up for semi-realism/more challenging, so I'd like to configure RT to reflect that. Even just a "yes change it to 0.5" or "no don't change it" would be good enough for me. Explain it further at your own volition. Thanks either way! Edit: After glancing at the settings configs I may be wrong about the which setting should be adjusted. I remember it changing the slider below the range model settings on the in-game RT settings window to 0.5, which normally starts at 1.0 as a base. I'll edit in the name of the setting I'm asking about ASAP.
  21. I do personally, well I will when I FINALLY (very soon) start my 1.1.2 career. No idea if this will hold true for anyone else, but maybe you can extrapolate that people using ETT may be therefore aiming for a more realistic playthrough, and so might be more likely to use at least the Stockalike Real Fuels mod as well.
  22. Thank you very much to @Probus and @Artfact for all the hard work they've been putting into this amazing mod!
  23. I'm confident you won't be disappointed! P.S. Your mod is one of those that I forget isn't stock 'cause I always have it installed
  24. I do apologize if this has been answered somewhere in the thread, but I couldn't find it in the first few pages or a few back from this one. In terms of the signal requirement aspect of your mod, does a given antenna require line-of-sight with Mission Control in order to establish/maintain connection, or does it only need line-of-sight with the planet Kerbin itself?
×
×
  • Create New...