Mynhardt Kitshoff

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Mynhardt Kitshoff

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Still something wrong...just did the mission where I have to put a kerbal in orbit for 30 days. the food did not become less,CO2 did not increase, stress did not increase although I only had phone home capability and no radiation problems. I did however had the max shielding on.
  2. I downloaded the new Jenkins version. Completely remove previews folder and paste new kerberalism folder. It seem to work. Game on!!! Will let you know if anything further pops up.
  3. Hi...I think there is a bug in your mod. I click the heartrate icon. I then click the name of the ship I want to monitor and the moment I do my scrolling does not work any more, Cant zoom in or out. I see to set config I need to press middle mouse button but it does not work. Must restart game when this happens. I will go try one of the older versions of your mod to see if it happens there aswell. Will let you know.
  4. Mynhardt Kitshoff

    [1.3.0] Kerbalism v1.2.9

    Dont worry...I got it. didn't know that I had to switch the relay to yes. thx for the mod
  5. Mynhardt Kitshoff

    [1.3.0] Kerbalism v1.2.9

    Thanks for responding so quickly...sorry I am still unsure what you mean...are the whips/ low gain antenna's like the comunotron-16S? because in the description i can see it says it is a low-gain antenna...but as shown in the pictures added that I have one of those on my vessel and still there is no connection between the satellites.
  6. Mynhardt Kitshoff

    [1.3.0] Kerbalism v1.2.9

    Hi Guys. Please ignore if this is a stupid question? I used to use remote tech but are now trying Kerbalism. I have a satellite around mun with a relay (dish)...I just landed a probe on mun with a relay on mun and the moment I disconnect the rover that does not have a relay I loose connection and control of the rover although the rover have a comunetron 16 on that is active. I noticed the same with multiple satellites in orbit around mun that as soon as it loose sight with kerbin... there is no signal and none of the other satellites with relays relay the signal to the sat out of sight of kerbin. So my conclusion is either im misunderstanding something or my kerbalism is not working correctly...Can either be something with the mod itself or possibly a conflict with another mod (I do not have any other comm mods loaded)...any help will be appreciated. thx
  7. Mynhardt Kitshoff

    [1.4.x] Contract Pack: Field Research [v1.2.1] [2017-06-04]

    Yup!!! that did the trick :-) Awsome!! thx for the help. Rear of the complex towards the VAB against the wall. Lost a tire though :-)
  8. Mynhardt Kitshoff

    [1.4.x] Contract Pack: Field Research [v1.2.1] [2017-06-04]

    Hi...thanks for the mod guys...just want to report this problem...cant complete objective where i need pressure scan at astronauts complex...see attached screen shot...it was a 3 part mission. I could complete the rest but not the last part. Because it is not picking up that I am at the complex.
  9. Mynhardt Kitshoff

    [1.3.0] Kerbalism v1.2.9

    Dude this mod is freekin awsome!!! Love it!!! love the neat display/format... Just thought I mention it though that I had a problem where I could not launch any probes...it just did not want to stage... When I use your mods comunitron/arial it works fine but any of the other antennas does not work... which means I can not combine your mod with remote tech :-( I'll check in from time to time to see if it has been fixed. Good luck and thank you for putting in the effort for this great mod.