Sethplays

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Sethplays

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. OK So I found the answer: When you enable the habitat it has to fully pressurise the cabin, and this takes a LOT of nitrogen. For example on the Mk1 inline cockpit it takes just under 2500 units of nitrogen. Once the cockpit is pressurised again the nitrogen usage returns to normal. I didn't understand how this part of it worked, but it makes sense. This means you can basically disable and enable the habitat on a Mk1 inline cockpit about 4 times if you carried the maximum of 10000 units of nitrogen.
  2. I am playing KSP x64 v1.3.0.1804 with Kerbalism and USI exploration pack in sandbox mode. I have launched an Otter crew cabin into orbit around Kerbin with some batteries. The nitrogen usage is normal at first, but if I disable the habitat function, and then enable it, the nitrogen levels deplete very quickly, about 1 unit / s. Mods: Community Resource Pack v0.7.1.0 Firespitter Core v7.6.0 Kerbalism v1.2.9 Module Manager v2.8.1 USI Exploration Pack v0.8.1.0 USI Tools v0.9.2.0 I created a clean KSP install and only installed Kerbalism and USI Exploration pack from Ckan, including the dependancies. Steps to reproduce: Go into VAB, place the Stayputnik as the root part, place an Otter Crew Cabin below, and 4 x Z1-K batteries below again. Stick a Communotron 16s on the side. Save and launch. Press Alt-F12, select Cheats, select Set Orbit. Ensure Kerbin is selected and set the Semi-Major Axis to 2686750 and select Set Orbit Close the Set Orbit Window. Right click on the Otter Crew Cabin and leave this window open. Timewarp for a period of time to ensure that the Nitrogen usage is normal, about 1 unit every 30 minutes of game time. Disable the habitat. Once disable, enable the habitat again. Nitrogen usage is about 1 unit / second. If I disable the Pressure control the nitrogen usage stops (expected). Starting pressure control the nitrogen usage starts again. If I launch a new vessel and only disable and enable pressure control the nitrogen usage remains as normal. it only happens when Habitat is disable and enabled. Is there a way after I disable the habitat and enable it to return the nitrogen usage to normal rates? [edit] Actually just did another clean install and only installed Kerbalism and module manager, and did the same test using a Mk1 inline cockpit. I had to configure pod for pressure control, but when I disable and enabled the habitat the same issue occurred on the Mk1. The nitrogen usage skyrocketed after enabling the habitat.
  3. I have recompiled with 1.1.2 and uploaded to Spacedock.info http://spacedock.info/mod/629/CactEye-2%20Orbital%20Telescope