Tresch

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tresch

  • Rank
    Bottle Rocketeer
  1. Yeah, same here, as I'd posted before. Curious what the difference is between those for whom it works and for us poor saps. Maybe different versions of the module manager?
  2. That has happened to me, too, and I needed to go back to the auto-backups that KSP keeps to restore things. Yay for auto-backups! Curious if you're using 32 bit or 64 bit KSP. I'm running the latter. I'm thinking I might need to try the former, see if there's maybe a difference, there
  3. Hmm, doing anything with that latest posted build (1.0.3) in KSP 1.2 causes an immediate crash to desktop. And by "anything" i mean anything that loads up a gamestate. Reverting to module start, backing up to a stage-split, etc. found the output log, here's the stack trace: ========== OUTPUTING STACK TRACE ================== RtlLookupFunctionEntry returned NULL function. Aborting stack walk.<Missing stacktrace information> ========== END OF STACKTRACE ===========
  4. having the same issue. Seems that maybe KSP just doesn't support more than 2 devices at once for some reason? Saitek pedals, CH Pro Throttle, CH Fighterstick, here. Pedals and throttle work, stick does not. The stick is recognized in game as "joystick 2" pedals as 0, throttle as one. I wonder if, for everyone else here, the one that's not working is recognized as 'joystick 2' I really don't want to use the CH manager to merge these into a single stick to get over the axis limit. That's a huge pain, and messes with all my other applications. A fix coming soon, I hope?