captinjoehenry

Members
  • Content Count

    258
  • Joined

  • Last visited

Everything posted by captinjoehenry

  1. This is working fine for me in the latest version of KSP. I do have a small issue though. I can't get the big map view to just display biomes. It used to do that but then I clicked some button and it then displayed an overlay on the big map of resources that I can't get rid of.
  2. I'm sorry to hear this mod is no longer being supported. As it is does it still work in 1.7? I have it installed but I can't link the power connectors.
  3. @Shadowmage Hi for some reason the SSTU mod integration patches are not working. I have the mods they are for and SSTU installed but their changes to the at least the fuel tanks do not show up. Specifcally for Near and Far future mods
  4. @JadeOfMaar Just so you know the OPT radiators do not work if KSPIE is installed due to the change in the thermal system. A patch should be fairly simple to make and I could see about doing one if you want.
  5. Just as a note this still works perfectly Also if you want a version of this mod with reduced power and weight penalties, which is also better made , I would highly recommend Thor Tech by @JadeOfMaar His shield parts do this mod jobs but in a cooler way and that mod comes with a ton of awesome additional parts. Just keep in mind this mod makes it more expensive to actively cool your plane.
  6. I have an idea for a challenge but I'm not sure if it'll be super boring or pretty fun. My idea is that with a command pod all KSP ships have infinite Delta V if a Kerbal goes out and pushes. So I was thinking of doing a challenge where starting from LKO you just need to land on another body and return, or maybe just land there, could be different levels. But the catch is the only engine you can use is the kerbals EVA pack.
  7. When I use this mod KSP takes like 3 or 4 times longer to load than without it.
  8. I can confirm it loads without issue. But I have yet to try and use it in my career save
  9. That would be good. As it is I just edited this mods NSWR to take lqdwater so I can use KSPIE parts for fueling it.
  10. @JadeOfMaarI can't help but notice the Shieldnir does not apply to control surfaces other than airbrakes. Is this because control surfaces don't burn up or something?
  11. I really enjoy this mod. Just wish it had native tweakscale support. Also I think it’s this mod which adds the NSWR. It’s an amazing rocket but it uses the resource water while most mods that use water use the resource lqdwater from the community resource pack which makes it near impossible to find any tanks for water
  12. How does this mod work with MKS these days? As I enjoy a lot of the MKS parts but I’m not that interested in the complexity of its production chain and would much rather use the Extraplanetary Launchpad system instead of the Global Construction system that MKS is packaged with these days.
  13. @JadeOfMaar can you tell me what mods you’ve made? As I’ve found a few of them like Thor tech and they’ve been super interesting. I’m also curious about what mods you use for space planes as I love building space planes myself and always enjoy more mods for them.
  14. So I'm enjoying the mod but when I research the size increase for fairings in career mode to the 6.25 meter fairing size I can still only make them 3.75m max size which is a problem as I am trying to creat some 5 meter rockets and I need a fairing for them. Found the reason. The tech nodes only effect the peddle adapters and not the actual fairings. @Shadowmage
  15. Alright seems to be working fine. Not sure if it's just because I fixed my mod list or because I updated my graphics driver
  16. Well I'll look into that but is KSP still unstable when running DX11? Because from some of the research I've done it seems in the past at least DX11 has caused a fair few bugs with KSP.
  17. So when I tried to force Directx11 my computer gave me a blue screen of death. I'm not really sure I want to risk that happening again to get the full use of this mod ._.
  18. I am encountering one of the weirdest bugs I've ever seen. I cannot add ANY command part that has a built in SAS module. Not only can I not place them on the craft when I try to do so they remove the node on the part I'm attaching them to while not attaching and then they proceed to break placing any other part and more or less all controls in the VAB and SPH including moving the camera, the exit button, the new button at times, the save button, all mouse controls but clicking on new parts. And the only way to recover is to if I'm lucky click new and if not load some stock premade craft. For the life of me I have no idea why such a weird bug is occuring.