AugustWest

Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by AugustWest

  1. Really like this idea: "Would also be cool if we could set the default rotation and move increments in a cfg file." Must have mod, thanks!!!
  2. I kinda like Astrogator. No porkchop or fancy angle displays but seems to work fine.
  3. Thanks David! I'm using 18.10/KSP1.7.2 with Ubuntu 14.04. I've set "disable stock scan" and when I right click the M4435, I don't see the "hi-def" map. Still shows Kerbnet access. Is there a setting I've missed?
  4. Hi Folks, Running 1.7.0 on Ubuntu 14.04. MJ 2.8.3 Landing guidance question: "Pick target on map". When I use that option, all I see is the text showing the position. Is there supposed to be a cursor/pointer with the text? Thanks!
  5. Does this still work with 1.7? Thanks, Brian
  6. I can't get this to work at all. Can some explain the step required to VTOL this thing? I cannot get the engines to rotate....
  7. Hi Morse, I saw Das messing around with nodes the other day so pointed him your way. It is one of the "core" mods everyone should have! The only thing I have trouble with is click-thru. Is that fixable? +/- Orbits would be a big help... Thank you for a great mod!!
  8. I get two buttons in the toolbar using Fwiffo's mod in 1.1.3 Linux 64bit. But it works fine...
  9. This used to work in 1.1.2 but now something is missing when running 1.1.3...
  10. Abandonware? Not showing in US store so i grabbed a copy from the github site referenced in an earlier post { https://github.com/Amagi82/KerbalSpaceApp/tree/master/bin } and sideloaded it. Works great on a Nexus6, Nexus7 and Samsung 6 Active with the latest version of android. Could be a great app with active development...
  11. On Linux 64bit, a bit buggy but use able. AVC (I think) throws a error on start that is is for 1.1.2 but lets you click OK. Can't resize toolbar, arrow you click on to unlock etc, is a purple cube and so is the default toolbar before you add buttons. But you can add buttons and it works fine. Great mod!!! Thanks! Re-installed and graphic issues gone!
  12. Got a bit "spammy" since 1.1.3 came out, repetitive tweets over and over.............
  13. Updating mono via the ppa fixed it! Thanks for a great piece of software!
  14. After update today, no longer runs in Ubuntu 14.04 64bit.....................................
  15. Fixed my graphic issues when running Ubuntu but breaks RPM....