Jump to content

Kevin Vandy

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Kevin Vandy

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. For the most part, this simple mod is working in KSP 1.3.1 and is still available on Spacedock. However, I would love for someone to take over this mod and add a few cool features. I don't really play KSP anymore and I don't have time to implement these features myself: 1. Have each resource have it's signature color for the gauge so that it is easier to tell what resource it is 2. Fix the issue where the gauges don't always show up in the right/same order
  2. One of the RO patches might be interfering for just the one part. Try deleting the ROpatch.cfg file if you don't have realfuels installed or you can try editing the rescale factor in the config for the part.
  3. @MeCripp's fixes worked. No more crashing for me!
  4. Don't know if it really has something to do with it being run on low-end machines. My machine has a gtx 960 with 2 gigs of VRAM, quad-core i7 broadwell, and 16 gigs of RAM, so it shouldn't be limiting. The other guy that had a crash had a gtx 750 Ti and free RAM in his log. Similarities I see is that we both are on NVidea cards, but I'm doubtful that the case. I don't know much about 3D modeling but could it be the .mu file itself that could be causing the crash? Maybe try exporting a new one for the next update? My other guess was the attachment nodes, as you mentioned. I already tried experi
  5. Well, I'm kind of stumped. I downloaded the new update 1.0.3 and installed in both heavily modded and vanilla versions of KSP 1.2.2. I got crashes in both when trying to attach the cruise stage to any other part. It is only this part in the entire game that is crashing the game for me. I usually don't have crashes. I tried attatching the part from the top node, bottom node, or just radially, and it instantly crashed each time. Here is the crash report from the vanilla stock install with the exceptions of Model manager 2.7.5 and Firespitter: https://www.dropbox.com/sh/9z79r3wrul9o5sr/AADFX
  6. Windows 10 64 bit most updated version of the mod and ksp 1.2.2
  7. Well, I had firespitter installed on my modded install, but not on my vanilla install, and it crashed both times, so maybe not in my case. Though it appears my crashing might be only for me.
  8. Alright, just tested in Stock Vanilla with the exception of Model Manager 2.7.5 and the same thing happened. Attaching the cruise stage part to another part crashes the game instantly. Here is the crash folder: https://www.dropbox.com/sh/1m0diiif0wh8t6d/AAD_Mj5_Yv7DhIPnwnHqcchta?dl=0 Additional info: MSL mod version: 1.0.2 KSP version: 1.2.2 (64 bit)
  9. https://www.dropbox.com/sh/7tteybedepzhch0/AADyWdt9dOVQJYbSc5Zl4NxVa?dl=0 Unfortunately I have a ton of mods installed in the version I tested. probably pushing 100. I'll test it in a vanilla game here in a couple minutes. Some relevant mods that I can think of that could be interfering are TAC Life support, tweakscale, tweakable everything, or Interstellar Fuel Switch.
  10. Hey, I am a big fan of this mod, as I used a similar one a couple years ago and loved it, but it was discontinued in .26. I've downloaded 1.0.2 for ksp 1.2.2 I still have the problem where attaching the cruise stage to any part immediately crashes the game. I confirmed that it crashes when attaching to any part in the VAB. I tried deleting the real configs folder in the mod and it results in the same behavior. I looked at the config files and I didn't see any red flags, so I don't know what's going on. I don't have real fuels installed btw.
  11. Sorry I didn't think this through more, but maybe this is not your mod's fault but more TAC's. I know that this is just a simple config file mod. Cheers to anyone who can fix it though!
  12. I like this mod, but it interferes with TAC Life support in that none of the pods have life support built into them when this mod is installed.
  13. Would someone else like to take this over? A few features that I would like to implement, but I don't know how: 1. Have each resource have it's signature color for the gauge so that it is easier to tell what resource it is 2. Fix the issue where the gauges don't always show up in the right/same order
  14. Continuation of a small mod called "Show All Fuels" by Coffeeman. Download from Spacedock: http://spacedock.info/mod/1031/Show All Fuels Continued By Default, KSP will only show one resource gauge next to an engine icon in the staging. For normal liquid fuel engines, it only shows a liquid fuel gauge, even though the engine uses both liquid fuel and oxidizer. This mod forces both fuel gauges to show up. Features liquid fuel engines show liquid fuel gauges oxidizer gauges Jet engines show liquid fuel gauges air intake gauges
×
×
  • Create New...