Duski

Members
  • Content Count

    267
  • Joined

  • Last visited

Community Reputation

62 Excellent

3 Followers

About Duski

  • Rank
    gets off ksp for a year then plays for a month again

Profile Information

  • Location Array

Recent Profile Visitors

1,146 profile views
  1. Oh yes, please make this happen whenever, because i've craved a mod like this since I bought KSP about 2 years ago. In the mean time, i've just been using 2 crew towers to double as the service towers at the moment lol
  2. Seemed to have disappeared by itself, none of the extra KSC is there. So, win I guess?
  3. Awesome, I managed to get mine working, but I can only change the launchsite from SPH and VAB. I wish I could get rid of the objects around the base but keep the site switching though, its a big perf hit for me.
  4. Damn, I haven't been on here in like a year, now I have a suggen urge to play KSP again. Do your launchsites work? If I remove KSC++ as said in the installation instructions, none of the other launchsites are displayed. If I do the reverse and remove kerbal konstructs, only KSC and KSC2 display, however I can't switch launchsites. But, If I have KSC++ and Kerbal Konstructs, it displays all the launchsites, but none of them are functional. I'm sure this is because the mod is outdated, but I just want to see if there's any sort of workaround or if i've done something wrong. EDIT: I just realised that KSC++ has nothing to do with changing launchsites, my bad.
  5. Whoa, it has been a long time since I was on the KSP forums... Must say, this pack has come along way @Galileo ! Been about 7 months since I was last here? Can't remember. Well, Time to update all my mods again and see what I can do. Btw, this Secondary system idea looks pretty cool. How does it work?
  6. So with finally getting this to work, i'm planning to setup my comms network with some satellites on ceti, but idk what launch site is good for getting on ceti's inclination. ideas?
  7. nvm, its working !!!!!!1!!!!!!!!1111!!!!!! (intentional 1's) now to chuck the mods on. btw, those lights r bae.
  8. This has got be really intrigued, I do the mod itself, it loads up, but, it doesn't replace the planets..
  9. maybe, but it seems its the mod conflicting, because all my mods work fine without this mod.
  10. Ok, uninstalling this mod helps so idk. nah im launching in 64bit Welp, gonna try reinstalling it Maybe install mac and linux or nah?
  11. Well still no resolve, still wont let me load a world, stuck on black screen.
  12. Well, do you know any conflicting mods? They never conflicted, and I still have the same mods... anyway, output: https://drive.google.com/file/d/0B2KhGWTQNhbNYmNkV1JLYmQ5b1E/view KSP.log https://drive.google.com/file/d/0B2KhGWTQNhbNNnRybzZkZ0ZLNkk/view Btw, don't know why you needed access, didn't need access last time..
  13. Yea I did that, but even with the mod itself, and its dependencies, still doesn't work.