Skauber

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Skauber

  • Rank
    Bottle Rocketeer
  1. Yep, seems that is correct. I completely disabled RivaTuner, never used it anyway, and KSP works fine with Afterburner running. I haven't had any issues with other games so far, so I guess I've been lucky. Since I don't use RivaTuner it's a non-issue for me, now that I know the solution.
  2. A user on the other thread with the same problem has posted a solution, closing MSI Afterburner 4.6.0.14820. There is some bad interaction between KSP and MSI Afterburner causing KSP to crash. No other games has shown any issues like this, so seems to be isolated to KSP. Hopefully this will help the devs to check if there's something they can fix, or of the problem is with Afterburner and will have to be fixed by MSI.
  3. I can confirm that closing MSI Afterburner works! I'm running Afterburner v 4.6.0.14820 as well to overclock my GTX 1070ti, and closing it allows KSP to run normally. There must be some bad interaction between MSI Afterburner and either Unity or specifically KSP. I haven't had any issues in other games, but I don't know what games might be using Unity..
  4. I just posted a thread with what seems to be the exact same problem. I have a second computer where KSP 1.7.3 loads normally on, so I'm really not sure what's going on. That computer is not updated to Windows 10 1903 yet, and it has an older AMD Radeon GPU. Will be following this thread as well, hope there will be a solution to this soon. I can also add that I tried to download a GOG non-steam version of the game to check if the issue had anything to do with Steam, but it crashes just the same.
  5. Hi! Having issues with KSP, I've owned the game for a long time, bought it when it was still early release, but too late for the free DLC. I've got almost 300hrs on Steam on it, plus some from separate modded installs. Haven't played it in a long time, and wanted to pick it back up but I can't get it running. I tried to start the old install up which had a lot of mods installed, but the updated Steam version was of course incompatible with all the mods. I cleared everything, installed a fresh install from Steam without any mods, but it still won't start up. I tried downgrading through many versions all the way down to 1.1.3, but none will start up. If I take the focus away from KSP, i.e. click another window after starting KSP from Steam, it will start up normally and get to the menu. As soon as I move the mouse over the window or change the focus to KSP, it crashes. If I start up normally with focus on KSP, it crashes while loading. OS: Win 10 Pro 1903 64bit CPU: AMD Ryzen 7 2700X Eight-Core Processor (16) RAM: 16331 GPU: NVIDIA GeForce GTX 1070 Ti (8080MB) SM: 30 (Direct3D 9.0c [nvldumdx.dll 26.21.14.3160]) RT Formats: ARGB32, Depth, ARGBHalf, Shadowmap, RGB565, Default, ARGB2101010, DefaultHDR, ARGB64, ARGBFloat, RGFloat, RGHalf, RFloat, RHalf, R8, RG32 output log when crash on mouseover output log when crash on startup Any idea what could cause this?