wrench-in-the-works

Members
  • Content Count

    89
  • Joined

  • Last visited

Posts posted by wrench-in-the-works


  1. 7 hours ago, michal.don said:

    I'm glad you understand my reasons. The numbers I see in your screenshot are pretty wild again, so I'd like to know the stats of all the engines you'd like to use - I have to keep an eye on you for now :wink: Thanks!

    Well, the pressure's on now I guess. Anyway, that was taken with a pair of LF-9 "Colossus" magnetoplasmadynamic engines from nertea's near future stuff, packed with enough lithium to make a few million batteries. Unfortunately, that number was taken with lithium tanks everywhere, including the entire cargo bay. More of a "how much can I get out of this", since the Artemis is grounded for the time being, and was only serving as a testbed in the aforementioned image (and the fact that I don't have KER yet).

    Unfortunately, the new shuttle isn't quite ready yet. It's still being built from the ground up, with 0% of it being comprised of OPT engines. It is planned to have at least four "Repulsor" (i think that's what they're called) pulsed inductive thrusters (again from near future tech), which, provided you have sufficient power generation and heat management capabilities (to balance both additional heat output from the engines and the reactor to power it), can give you up to 9380 ISP. I can't say much else about the design of the new shuttle, or what engines it'll use since it's still not completed, and probably won't be for a week or so, IRL stuff has been and still is happening.

    As the design evolves I'll try to message you things about it to avoid cluttering up the thread more, if that's alright with you.


  2. 7 hours ago, michal.don said:

    So, @wrench-in-the-works, I'm really sorry, but I won't accept any more entries with those engines - It would not be fair to the other guys, because these engines make the missions too easy compared to the conventional chemical ones. I hope you'll understand, and design a new awesome shuttle to complete the rest of the missions :wink:

    Completely understandable. Of course, I'd be lying if I said I hadn't prepared for a scenario like this and already have a redesign ready... one with even more dv since ions are still a thing.

    Although I have to ask... can I still use the wing mounted engines for their jet capabilities? That's the one thing I don't currently have a replacement for on the redesign.


  3. 3 hours ago, michal.don said:

    Would you mind sharing the specs of the engines? 10k m/s of dV is quite a lot, even for very efficient engines. Thanks!

    Sure, no problem. I never really thought about it much, since they're just default engines from the OPT/OPT legacy mod. (it's one of the two)

    IIRC, the four wing-mounted engines have an ISP of 2000 in a vacuum with a maximum thrust of 600 kn, but the efficiency nosedives hard once you get into an atmosphere.

    But, the two "main" engines at the back (the 3.75m ones) blow those ones out of the water, they have an ISP of 3000 across all altitudes, and produce 1500 kns of thrust each. So about as efficient as ion engines with none of the thrust issues. 

    That's a lot of power!

    In seriousness though, I do avoid using the rear engines, unless it's a real emergency, such as imminent unplanned lithobraking.


  4. 5 hours ago, michal.don said:

    Seriously, what's going on there with the oddly shaped trajectories? :D I can't figure out what they mean, and they look rather unconventional.

    If you're talking about the crazy white lines everywhere, yes, that's still trajectories. I figured out why, using the 'body fixed mode' setting on the mod measures the orbital path from a fixed perspective of the parent orbital body, meaning that a rather simple elliptical orbit can make for some crazy looking shapes. Unless that's not what you're asking and I'm the densest person in this thread.

     

    5 hours ago, michal.don said:

    A few questions though: What is the latitude of the base? I can't see it anywhere in the report.

    That's because it's in the last report, the one for STS-10. It's probably moved a little bit since that was taken before I had to reland there, but the approximate location is correct. I plan on attaching the base modules to the existing base if that's possible.

    5 hours ago, michal.don said:

    And, over 10k m/s of dV on your shuttle? What kind of engines is that? It almost seems like magic.... :)

    No magic, just lots of fuel. And good engines.


  5. I have STS-11 already ready since I do sometimes plan out things, and 12 almost complete as I post this.

    11 went a lot better than 10 did, especially since I had an idea of what I was doing this time.

    [half-baked pun about album links]

    Also, about the shuttle being overkill... It kind of has to be, since I plan on making no major modifications to the general size and shape of the shuttle for the remainder of the missions.


  6. 7 minutes ago, qzgy said:

    I was asking about the weird cardiod orbit. I know of and love trajectories though!

    Oh, that.

    I really don't know how that happened, but I'm pretty sure that since trajectories measures orbits from a geocentric (or parent-body-centric, whatever) perspective, the white path represents the apparent orbital path of the craft in question.

    Or something.

    If that's not the answer you're looking for, sorry for being dumb.


  7. 41 minutes ago, qzgy said:

    Not failure! Just - not stunning success. Though thats one weird orbit I see.... Is that from principia?

    The paths drawn out in white is the simple trajectories mod. I looked at principia a few times, but I think my current pc would melt if I tried to run it. It didn't like interstellar either, but next pc build I might try it.


  8. Back from the dead for the time being with the first munar mission! It didn't go great, the landing needed some work, the assembly was off by a bit, and the aerocapture was sloppy at best. Regardless, I did it!

    Here's the album of a failure.

     

    Edit: I already have 2 done and 3 in the works before life happened, but I'll wait to post those unless you want me to post them all at once


  9. So guess who landed an asteroid. Technically, a lot of people in this challenge already did, but that's not my point. 

    But how many of them can say they landed an E class without refueling from it?

    Here's the album

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------

    A few things, yes, that's two shuttles strapped to one rocket. I mean, technically it's one launch. I mean, the rules do only state one launch, not one shuttle... right?

    To answer your question about the inefficient launch profiles, I would simply like to quote Aperture Science, "we do what we must, because we can".

    And as a parting note, the crew wanted to stand on top of 2.75 kilotons of flaming asteroid and shuttle, rocking out as it plummeted towards Kerbin... we would have let them too, but... we need them later. Their names do not belong on the Black Wall yet.


  10. Well, it's a little unorthodox, but it's been about a week since my last full submission, so I'll post this one just to get it off the back burner (and to save some time in the long run).

    After a few days, we assembled a full station, putting the required modules together in three launches! Unfortunately, this left a bit of an issue, there was a requirement of four missions, so what to do with the last one? We put the last bit of the docking arm on the station of course.

    There's a handful of images at the very end of the mission showcasing a BFR (that I definitely won't use again later) transferring the crew and the three remaining modules for the docking arm. These aren't to be graded, since, well, it was launched with a straight rocket.

    Here it is, as a warning, it's big. 138 images big. I'm sorry. https://imgur.com/a/mCAwM

    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    If you're down here looking for clarification on the last two pictures, yes that is a class "E" asteroid. I'm going to get it in one launch. (As a note, it weights about 2.7k tons. I'm looking forward to this.)


  11. So, we tried launching our next-generation shuttle prototype, Orion but we ran into the slight problem of running out of fuel.

    So the next course of action was to send up a rescue mission.

    But then we realized that we only have one Orion, so we needed to get it back.

    While we didn't have a concrete plan for getting the shuttle back, a spare klaw left over from some mission we never ran accidentally got stuck on an Artemis shuttle, and the idea spread across KSC like a plague.

     

    Attach Orion to Artemis, and bring it back.

    And so they did.

    https://imgur.com/a/Cp9KF


  12. Hello there! After much frustration due to poorly designed MMUs, WASP  is proud to present STS-03... done properly this time. It took four attempts, several weeks, and the entire R&D department going on strike, but we did it!

    https://imgur.com/a/3StpB Here's the final link to everything. Hopefully we can finally tick this one off the list.

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    For those who are curious (or don't want to scroll back), here's the previous attempts, compiled into one convenient area!

    V3: https://imgur.com/a/Aepxs 

    Reason for failure: used 1 MMU instead of 2

     

    V2: https://imgur.com/a/3VsWM

    Reason for failure: Didn't use MMUs... at all. (New shuttle reveal at the end of it, go check it out)

     

    And finally, V1: https://imgur.com/a/9pKwf

    Reason for failure: LOCV and didn't use MMUs. I don't really learn.


  13. Not to be dissuaded by the disappointment of STS-02A/B (but specifically the A part), WASP is eager to redeem itself with the STS-03 mission, launching an orbital observatory... well, in orbit. The Artemis shuttle launched the HORATIO (High ORbit AlTitude Interstellar Observatory) into a ~671 km circular orbit, inclined roughly 27 degrees to the normal. The design of HORATIO is not dissimilar from the HST, but unique in its own way.

    Or it should have, at least. STS-03-1 ended with a total loss of crew and vehicle after a miscalculation in reentry angle.

    To Jeb, Bill, Bob, and Valentina, you will be missed reverted to a prior save. Full album here if you want to view: https://imgur.com/a/9pKwf

    This properly executed attempt is missing a large amount of required shots, for the sole purpose of each ascent is the exact same every time. This album does include orbital planning (to prove I did it properly) and the adjusted telescope orbit.

    https://imgur.com/a/3VsWM

     


  14. After repeated game crashes and computer restarts minor technical difficulties, W.A.S.P. (Wrench AeroSpace Program) is back on schedule with STS-02A and B, in one launch, for the sole purpose of "because we can".

    For the shuttle, it is once again an Artemis body, using an expanded cargo bay. While this does cut into the fuel capacity somewhat, it shouldn't affect performance much, as we are not leaving Kerbin's SoI.

    The three satellites will be placed in KEO, approximately 120o apart from each other. No spin stabilization unfortunately due to their... unusual method of deployment.

    See first post for mod list.

    https://imgur.com/a/L5TeS

     


  15. Right, it's about 4 in the morning here, and will probably be going on 5 by the time I'm done here, so here goes nothing.

    -----------------------------------------------------------------

    A little info on the shuttle I'm using; the shuttle itself is a slightly modified XST-01 Artemis hull, from back in the day when I did stuff on here. If it isn't broken, don't fix it, or something like that. Anyhow, the Artemis is a semi-modular design, being able to vary in payload size and even cargo bay size, although that cuts into fuel capacity somewhat. With multiple overly powerful high-grade engines, nothing is out of her reach, assuming the drill/refinery module is installed.

    Mods used:

    Spoiler
    • SpaceY/SpaceY Expanded
    • Near Future Technologies Suite
    • OPT/OPT Legacy (yes yes i know, opt, bleh.)
    • J2X Antenna
    • Kerbal Foundries
    • DMagic Orbital Science (not on current shuttle but may appear on future builds)
    • KAS/KIS
    • BurnTogether (doesn't make an appearance here but may appear in the future)
    • Trajectories (do i need to mention this? Probably.)
    • Better Burn Time

    This mission could have gone better, I did run it at 4:00-5:30 AM. Not the smartest idea but it worked.

    https://imgur.com/a/VeWIE

     


  16. On 6/28/2017 at 10:11 PM, AlexWingace said:

    I see this happen on occasion when rapidly switching between weapons or vehicles. It usually fixes itself if you return to the KSC and go back.

    I have my own problem, semi-related to this, actually. I don't know if it has been an ongoing issue or an unfinished piece, but the LAV-25 turret makes no sound when firing, though I thought i remembered it doing so previously.

    It's not this, I've had turrets free-wheel around when I've switched off, only from the NKD pack. Currently I've only experienced it with the MLRS and the SCUD launcher, but I haven't had time to check all of them.


  17. 1 minute ago, Shadowmage said:

    Thanks for the links;  I'll open up an official issue ticket for this, and hopefully have time to investigate it within the next few days/week (probably over the weekend).  (ticket link: https://github.com/shadowmage45/KSPWheel/issues/43 )

    I should probably mention that while the treads don't exert motor force, they act and behave as if they are functional. They free-wheel around when brakes are off, motor rpm is up, but no ec/s consumption or torque to wheel either.


  18. 7 minutes ago, Shadowmage said:

    Do you have a craft file that I could use for debugging?  (preferably stock+KF only)

    I've been trying to track down this issue (along with a time-warp related one), but the time needed to create test craft that exhibit the issue has been prohibitive.....

    Here's the slightly upgraded probe https://www.dropbox.com/s/b4dob363uqbg6wr/Ore probe.craft?dl=0, the only other mod it has is KAS for a winch point on it.

    The entire package is here https://www.dropbox.com/s/ky2s2od3df8rx3j/Artemis.craft?dl=0, it has the shuttle, launch vehicle, and probe, but is highly mod heavy. I have yet to test it out without the shuttle. Mods on the full package are opt, opt legacy, KAS, spacey, and spacey expanded.