Shkeiru

Members
  • Content Count

    136
  • Joined

  • Last visited

Everything posted by Shkeiru

  1. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    Damn ! *New attempt initialized, but before, music time !*
  2. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    You mean that it was just an hyperdrive miscalculation ?
  3. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    What , have you made a thin like the sun : (I mean terrain texture below the surface and an extended hyperdense atmosphere )? EDIT: I said 5 minutes mission @JadeOfMaar But i counted 5 days to The All.
  4. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    I collide with the creator , and i never saw it , i just warped out and boom !
  5. Hey , i finally understood what' the problem was : "If it doesn't warp, add more warp drive" (1 Heavy was too weak for the vessel ... 4 *10 meters ring was better) EDIT : So i have a question: can we modify the exotic matter to mass ratio required for warp or is it fixed ?
  6. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    Finally, i repaired my warp drive : http://pasteboard.co/p4RF32lng.png (:!@#' img beacon) EDIT: WHUT ??????? Why my beautiful warp ship has crashed into the creator ?
  7. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    If you have rasterprop monitor installed, remove it , @StarCrusher96 :
  8. Sorry , but even in a fresh install it doesn't work , still help me without logs ?
  9. Hey FreeThinker, I don't know if you saw it but i posted the data about my issue.
  10. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    5 minute mission* For now I have some issue with my warp drive and the chief mecanician #FreeThinker ignored me
  11. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    Maybe we should continue this disscussion in PM, right ?
  12. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    Ow Exams , sorry , so study hard and may the force be with you , me too i should study for my eval tomorrow (Physics:electrokinetic, filters, transfer functions and resonant circuits ==> a lot of complexes numbers and graphs to trace)
  13. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    For now, this is a bunch of ideas, and remember, no clouds , no video (really i think i'll wait 'til the 0.5 because 0.45 is a temporary release and ... will break the save.
  14. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    Oh these magnificent creations Venus/Mars-like orbiting an aborted star (Really , i've in head to make a series of videos with your mod , and i'm in stand by because i wait the next release ... and the clouds, particulary the clouds THE CLOUDS AAAAAHHHH).
  15. As promised, i'm back with your DATA ! This is the list of mods (those that avc can check but normally they are no missing): and the screenshots: In VAB http://pasteboard.co/or5CQJQEn.png OOPS I FORGOT to stick reactor and generator (fixed in the next screenshot) And in orbit : http://pasteboard.co/orcSIKtfk.png
  16. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    For this bug , you must uninstall rasterprop monitor , @StarCrusher96 you should view this issue of kss with raster and CRP when they're combined
  17. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    No sorry , i' hven't the time to play and i spend the few to fix some problems with my game... But it seem
  18. Okay i'll provide you for tomorrow. So , do you want logs or anythings ? For info , the "bug" occur even in a clean install and i run 1.11.19 in ksp 1.2.2
  19. Let's go for test ! EDIT : Tested , and isn't working , with antimatter, stellarator , tokamak, pepple, gas core and A LOT OF RADIATORS
  20. Same, all size tested even the normal , and nothing work. Need a log or anything ?
  21. I just tried with all FTL rings and a lighter ship (FTL in all the sizes provided by tweakscale) And i think that's not a gameplay problem but a more technically thing, because i saw that the only thing that draw MW is the DC ES and no WARP engine at horizon... it doesn't work in my modded install and even in a clean install.
  22. Shkeiru

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    I think it's due to ATM (active texture). sorry , but if your PC don't run KSP, i must announce you that Active texture managment are not the solution since texture are by default in .dds, try to reduce memory load by other ways, uninstall ATM and don't forget to run ksp in 64bit if you want to play with KSS. Retry, and feedback !
  23. Ow, so Hi and sorry for the first post . So i think i have to repost my thing... I was flying my testcraft and i tried, to launch the warp drive. It charge, charge, charge, and juste before 100 % (99.80 % i saw) All the charge does poof and i have to restart the load,, to get the same result. I would be very happy if i can visit all these beautiful planets with my "stickcraft". here is a screenshot from my game (no integrated, sorry , click the link) http://pasteboard.co/2p74mTidJ.png
  24. Hey guys ! I was flying my testcraft and i tried, to launch the warp drive. It charge, charge, charge, and juste before 100 % (99.80 % i saw) All the charge does poof and i have to restart the load,, to get the same result. I would be very happy if i can visit all these beautiful planets with my "stickcraft". here is a screenshot from my game (no integrated, sorry , click the link) http://pasteboard.co/2p74mTidJ.png