Shkeiru

Members
  • Content Count

    138
  • Joined

  • Last visited

Everything posted by Shkeiru

  1. Yeah. He/She had to explain me that was a joke. Well, it worked on me so....
  2. Still no followers...

  3. Except when you are in dev ~90% of the time XD (Really this is the guys who built kopernicus that should had issues XD)
  4. To prove ... sound like "my mods can't bug " XD I believe you ant8262, his mod can bug XD So : What exactly is about ? I had a similar issue : you can see the atmo but there is a black disk instead of the planet . And , where the bug occur ? If it is in the space center screen , this is not a bug. Finally, the most important, what is you steam nickname, because your link isn't working
  5. When i say "Set up a base", I mean On-Surface Nuclear reactor and rocket construction capabilities. But, you'll see.
  6. Need challenge to improve my skillz vote here ! http://www.strawpoll.me/12966054
  7. Studies will be less crippling for me right now, i confirm my willing to join you.
  8. Using minmus as an outpost can be very interesting. Its orbit allow the comet to be used as an elevator : you park your vessel in orbit when its at periapsis and you wait minmus reach her apoapsis.
  9. Where do you see clouds ? I don't see clouds. I confess , that's a mix. KSS, and SVE (you see it render pretty on jool). EDIT: I may was harsh , so excuse me pls.
  10. More More MORE , RAM ... i'm around 24 Go ... with the windows utility... Also , I LOVE JOOL :
  11. Okay Okay... your mod solo is taking 12 go of RAM. I don't know why, but with other mods, it probably overload the thing . I think i found a solution ! Need tests, feedback tomorrow FEEDBACK : It worked, just added extra RAM from the windows config panel (you know that part of the disk that is used as RAM) And there was effectively an overload.
  12. It look as this, but it always crash . The game load , load, load and at the end, while loading the main menu screen , it crash with a window that says (Oh RAM overloaded ....) and a crash shoutbox https://jpst.it/Zt-O screenshot at the link AND , SVE IS FOR CLOUDS !
  13. Deleted KerbolStarSystem Folder ,that's all i'll verify right now EDIT : Deleted KSS , scatterer,kerbal visual enhancement (by you ?) , SVE. TEST IN PROGRESS
  14. * I'd like to see how YOUR COMPUTER will handle 2.5 million Kelvin ? And, I also have RAM issue , (near 99 mods by AVC) I have 16 Go (full 0.5 worked fine , 0.6 worked one time , and after ... 0.6.1 too) I didn't added any mods between 0.5 and now
  15. Extracted from an old video i made for test , someone suggested me to post it ...