Jump to content

Zmeya

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

9 Neutral

About Zmeya

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I find it a little difficult to build good looking useful helicopters
  2. I actually already downloaded 2.8.2 and have launched KSP with it installed
  3. I think I was using the latest version since there aren't any specifically for 1.9 or 1.9.1
  4. Yeah, the earlier wheels have been glitchy for a while and have problems in every version of the game I have used them IIRC
  5. I have no idea what the cause is but it seems trying to reconfigure storage breaks the game in 1.9.1, the UI opens but aside from saying "Reconfigure Storage" at the top the UI is blank, there seems to be no way of closing it and its impossible to build after opening the UI, leaving the SPH and re-entering it seems to only hide the UI, I still cant build Edit: I also cant build in the VAB Edit 2: I realized I should check the console, its being spammed with Null Reference Exceptions and other errors
  6. Good to know, I think it would be RPM causing problems for me then, thanks for the help.
  7. I had the same problem where the crew were visible through the vehicle, but unlike Daniel, I do not have that mod.
  8. I have stayed in 1.9.1 for now because of bugs in newer versions of the planet pack I have been using, and I have the "transparent cockpit" problem as well and as can be seen in Daniel's screenshots its not just the cockpit you can see the kerbals through, its any part of the plane, other than that everything seems to work well enough.
  9. Suggestion for 2 parts, an A-10 style APU, and General Electric TF34-GE-100A turbofan engines
  10. Are there plans for an update either meant for 1.9.1 or that at least works in 1.9.1 without needing to be modified?
  11. How exactly does the advanced particle scoop work?
×
×
  • Create New...