SchrottBot

Members
  • Content Count

    78
  • Joined

  • Last visited

Community Reputation

19 Good

About SchrottBot

  • Rank
    Rocketry Enthusiast

Profile Information

  • Location Germany, NRW

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SchrottBot

    [1.4.5] Procedural Fairings 1.4.5.5 (2018/08/27)

    Nice to see PF is alive. =) Do I get it right, that your version on github is kinda beta version for testng? Or would you rather recommend not to use it at all yet? Besides that, does anyone have experience with the KSP 1.3 version of it on 1.4x? Thanks! =)
  2. SchrottBot

    [1.4.1] ResearchBodies V1.9.7 (17th Mar 2018)

    Well that short notice seem to have gotten lost, but the lad's right. The .version file on spacedock and github still marks the current release as version 1.9.5 valid for KSP 1.3.0. Would you be so kind @JPLRepo to cross check that eventually? =) Cheers SchrottBot
  3. SchrottBot

    [1.4.5] Procedural Fairings 1.4.5.5 (2018/08/27)

    Basically PF works for me in 1.3.1. I use the payload fairings frequently an for me they work flewless. Interstage fairings are e seldom occurance on my spacecraft, bur the one or two times I used them in 1.3.1 I've not noticed anything odd. BUT I might just have happened below my radar. =) I'll have an eye one it and report as soon as I notice interstage fairings not working as intended. =)
  4. SchrottBot

    [1.4.x] DeepFreeze (v0.23.8) 16th Mar 2018

    Every now and then KSP behaves strange in heat production management. Switched to my mun station yesterday an found nearly all parts overheating and radiators in complete overload. Likes to happen especially when time warping. =) F5 F9 cures thet sometimes, sometimes only reloading KSP works the magic. =)
  5. SchrottBot

    [1.4.x] DeepFreeze (v0.23.8) 16th Mar 2018

    Are you using any nuclear drives or generators on that ship? Then you'd want to use (more) radiators as well.
  6. SchrottBot

    [1.3] - Modular Kolonization System (MKS)

    please help get this working. water is simply always "missing". I tried restarting agriculture multiple times, tried reloading whole vessel, relinking modules with kas, every other resource works fine, but not water Try to add a small (very tiny should be enough) water tank to your ranger agricultural module. If I remember correctly, I had a similar issue some time ago. As you're already using KAS that should be easy to do.
  7. At which resolution are you running KSP? I just ask as it happened to me, that I too winchend up gfx quality and alike but missed to raise the resolution from 1024xsth to 1600x900. Made a kinda difference, I've to admit. =) Cheers SchrottBot
  8. SchrottBot

    [1.3] - Modular Kolonization System (MKS)

    Okay, fist of all: Thanks a million for al lot of input to consider. some things I was was already aware of but as always one or two word can add up a lot. =) I will test it all in the next weeks to improve thr rovers. Basically COT / COW Balancing is quite tricky with the Karibou part, as I cannot move the engines or tanks freely, so I guell I#ll have to add length and payload mass just for the sake f balance. Anyway, I'll just gonna catch me some roids for fuel. =) Oh! Never seen that before! Interesting. Thanks for the hint. Regards SchrottBot
  9. SchrottBot

    [1.3] - Modular Kolonization System (MKS)

    I too got a question or two into the round of well experienced Kerbonauts regarding the Karibou Rover which I just started using recently. First I wondered if I misunderstood the hab calculation of the crewed parts. So with the Karibou cockpit an crew cabinet (not the passenger cabinet!) and seveb Kerbals on board alltogether, I only get 16 days of hab / home time. Is that meant to be? Hab-converters are both switched on. Second question is regarding the VTOL engines: How do you get these fu ... zzy things balanced? I tried days an hours to use them until I went mad with them spinning the rover everey time and I finally attached a skycrane to the roof after all. I've no idead what I do wrong.
  10. SchrottBot

    [1.3] - Modular Kolonization System (MKS)

    I can only offer a guess what might have happened, so forgive me if I#M completely on the wrong track. =) To connect the Flex-O-Tubes you'll need to use KAS. In order to attach them correctly make sure you have a tool (Screwdriver or wrench equipped), your Kerbal is an engineer and press "H" to attach the tube correctly. as you don't get any notice if a part was correctly attached or not, you might overlook it sometimes. At least it happens to me frequently. =)
  11. I use Unmanned , Rover Mission and Grand Tour with KSP 1.3, and as far as I can see, it works (at least for me ... ) Just ignore the AVC notice while loading and make sure your Contract Configurator is up to date.
  12. SchrottBot

    [1.4] Kerbal Attachment System (KAS) v0.6.4

    "Compress Parts" without (Rotate) works fine for me so far. I like to use the snap settings which only make the ports dock at a preset angle. I personally combine it with MechJeb2 an the force Rotation check set in docking autopilot. I'd recommend to check out the USI wiki pages for Konsruction.
  13. Well, rovers are very shy when using BV, so they only move if you don't look at them. =) Seriously, BV only simulates the movement of rovers in the background and not while in physics range. Just switch to another ship or KSC and you'll see the rovers movement in the BV control panel telemetry. You'll also get a notification as soon as the destination is reached. You will not see it actually moving in flight scene.
  14. SchrottBot

    [1.4.3] Soundtrack Editor 4.5 (2018-06-10)

    It's a pleasure to see people come together for moar good stuff! Honestly guys, you rock! Thumbs up!
  15. SchrottBot

    [1.4.3] Soundtrack Editor 4.5 (2018-06-10)

    Unfortunately my proficiency is not coding, or is TurboPascal 5.0 still the latest edition? =)