GrzesiekB

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

4 Neutral

About GrzesiekB

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. I'm having issues with version 0.5.24.0 . I use this version because i play RSS on ksp 1.2.2. Is there any newer version working with 1.2.2? The issue is, in USI life support window there is no information about life support of any kerbal i lauch. I launch a pod with a kerbal and no USI parts, but it's not registered and he can sit in mk1 pod for 30 years and nothing happens. When he goes out on EVA the "remaining time" appears but when it reaches 0 it starts to count to 59 and down again. Output log: https://www.dropbox.com/s/pc7yz9ek8n8l0i6/output_log.txt?dl=0 Anyone help?
  2. Amazing! Thank You for working on this mod. I will test it as soon as I can
  3. Thank You for replying. Mabe here You will able to see what I mean: I think solution to this could be making a "save at separation" event not immediately after separation but with a slight delay ~1 or 2 seconds, when the stages are further apart. What do You think?
  4. @linuxgurugamer After some testing I can say the plugin works, although when you load separation again the stages are still clipped like on this screenshot (1). https://s10.postimg.org/xg2l89ssp/screenshot3.png Also action groups seems to be messed up. Toggle engine action toggles engine twice, so it turns on engine and then immediately shuts it down. Also the GUI can't be turned off. https://s10.postimg.org/xrk1l198p/screenshot2.png Will post logs and craft files when I recreate this tommorow on another save.
  5. @linuxgurugamer Thank You for updating FMRS! I will test it tonight and see if the bug i had with stages clipping into each other after "returning to separation" persists. Thanks and kudos to You!
  6. Is anyone managing this amazing mod? I have a question/problem. When i click "go to separation" the first stage is being loaded clipped into second stage and it explodes. Is there a way to tell FMRS to make save at separation but like +3 seconds later? When 2 stage is farther apart? Please help
  7. Yes, I haven't noticed - in description it says that it throws uranium out of an engine Thanks for help!!
  8. So this is the only engine in the pack which uses enriched uranium?
  9. Problem with Emancipator engine - it has two gimbal modules and two engine modules - one with LqdHydrogen and one with LqdHydrogen and EnrichedUranium. I have recent Near Future Technologies installed. Here is a CFG of this engine - can someone help me delete additional gimbal modules and engine modules? Or maybe mod developer can look ino it Thanks. https://www.dropbox.com/s/krhgpybgx76rvzx/ntr-gc-25-2.cfg?dl=0
  10. Also, is there a way to add only sound effects to engines in KSP without the plumes?
  11. Hello. I'm getting a LOT of lag when using P1 Penguin engine from SpaceY pack. All of the other engines (stock or from SpaceY) don't reduce my FPS significantly. The problem starts when i start P1 in upper atmosphere - when plume is underexpanded. Also, when using physics timewarp the plume "expands" like in all engines but after going back to 1x speed the P1 Penguin plume don't go back into it's original shape/form. Worth noting is when I test P1 on the pad and manually set it's plume to underexpanded (a.k.a set atmo density to 0 in smoke screen config window) I experience NO lag. Is there a way to reduce lag when using this engine? I tried limiting number of particles but it didn't work. Even with "max particles" changed from 1000 to 50 in flight the P1 still lags like hell. Thank You.
  12. Are the waste water tank, waste tank and carbondioxide tanks being removed? I see only combined waste tanks in game.
  13. Are there anomalies on all bodies (with surface of course) ? I'm playing GPP version 1.0 and Scansat detected anomalies on Gael but not on Iota nor Ceti.