Mr.KimJongEel

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mr.KimJongEel

  • Rank
    Bottle Rocketeer
  1. Played around the settings a bit but this box blocking the engine plume just doesn't want to go away https://imgur.com/a/8rJYP7o any help is appreciated
  2. Mr.KimJongEel

    [1.3.1]Wenchang Satellite Launch Center 1.0

    looks fantastic!! +1s for op
  3. Looks like very thing still works apart from the couplers/thrust plates, anyone knows why? I tried some minor tweaks in the cfg files and old crafts from 1.1.3 still wont load XD
  4. Thank you sir! The problem lies in the kOSTerminal.cfg in GameData\ASET\ASET_Props\MFDs\kOSTerminal, replaced all four instances to the correct directory and the delay is now gone. As for the typo in the other cfg, just delete the "1obj" at the end of the line fixes the error.
  5. Its the stable release of 1.2 with the latest RPM and ALCOR from this link I've been getting the same kind of errors and causing 5ish second delay for vessel switching with ALCOR since the 1.1.2 update. Only Squad,ASET,JSI and MM is in my gamedata, I dont think I've missed any other dependencies have I? Edit: I don't think the main issue here has to do with the other mods(scansat, docking port indicator etc) its the Interlay textures. This is the log I get after installing all of scansat, VesselView, DPI. [LOG 23:03:26.310] [FLIGHT GLOBALS]: Switching To Vessel Untitled Space Craft Lander ---------------------- [LOG 23:03:26.312] [PlanetariumCamera]: Focus: Untitled Space Craft Lander [LOG 23:03:26.427] [Progress Node Reached]: RecordsAltitude [ERR 23:03:26.568] [JSIPropTextureShift]: Exception configuring prop BeveragePackage_AppleCider (#93) with transform FoodPackLable01Obj1Obj. Check its configuration. [ERR 23:03:26.568] [JSIPropTextureShift]: Exception configuring prop BeveragePackage_AppleCider (#93) with transform FoodPackLable02Obj1Obj. Check its configuration. [ERR 23:03:26.630] [RasterPropMonitor]: Interlay texture ASET/ALCOR_LanderCapsule/Props/ALCORMFD40x20/bg02 could not be loaded. [ERR 23:03:26.631] [RasterPropMonitor]: Interlay texture ASET/ALCOR_LanderCapsule/Props/ALCORMFD40x20/bg02 could not be loaded. [ERR 23:03:26.633] [RasterPropMonitor]: Interlay texture ASET/ALCOR_LanderCapsule/Props/ALCORMFD40x20/bg02 could not be loaded. [ERR 23:03:26.635] [RasterPropMonitor]: Interlay texture ASET/ALCOR_LanderCapsule/Props/ALCORMFD40x20/bg02 could not be loaded. [LOG 23:03:27.213] [SCANsat] Height Map Of [Kerbin] Completed... [LOG 23:03:27.249] [SCANsat] All Height Maps Generated
  6. Hi, I'm getting loads of error when switching to any craft with ALCOR attached, it seems to be some texture missing, is there a fix? Here is that part of the log,