TheNerdMobile

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About TheNerdMobile

  • Rank
    Bottle Rocketeer
  1. Yeah, i think its better to focus on getting the mod working again first and then add more features like that, im anxious about this mod becoming available again, keep up with the good work men! and thanks a lot for all you`ve done
  2. Yes, its my favorite, honestly i have almost no joy playing the game without it, it makes much more sense the way you put it.
  3. Hi guys, just to share, i was also having issues with the "antennas2" node, the fix is simple. 1. Go to your gamedata>ETT folder 2. Open the file EngTechTree.cfg 3. Search for "antennas2", on the second try you will get to something like this: RDNode { id = antennas2 nodepart = antennas2 title = High Gain Antennas description = Microwave and standard long range antennas (15 up to 15 GigaMeters) cost = 0 pos = -1872.16,1674.7,-1 icon = RDicon_generic anyParent = False hideEmpty = False hideIfNoBranchParts = False scale = 0.6 Parent { 4. Change the part where it says "cost = 0", i changed mine to 50 so it will look like this: RDNode { id = antennas2 nodepart = antennas2 title = High Gain Antennas description = Microwave and standard long range antennas (15 up to 15 GigaMeters) cost = 50 pos = -1872.16,1674.7,-1 icon = RDicon_generic anyParent = False hideEmpty = False hideIfNoBranchParts = False scale = 0.6 Parent { 5. Save the file, and reload KSP 6. Have Fun Yes, it's exactly the problem, the solution is the one above.
  4. here is my output log https://www.sendspace.com/file/g0zi0k i just loaded a craft with mat bay e mystery goo, the mystery goo experiment went off and thats it, no reset at all (i had a scientist onboard)
  5. Ok, i'll do that and post the log. Yes, i do have both checked, thanks anyway
  6. Ok, sorry i'm new to this, so help me out here, how can i save the log? you want me to open the game, load my save, launch anything with the mat bay, turn debug on in the ASS menu, run mat bay, and save everything that is printed in the console? is that correct?
  7. Dont know if anyone else is having this issue, but ASS seems to be unable to reset materials bay for me, i have to reset with a scientist from eva every time that ASS triggers it, didnt test with the mystery goo yet