ASCIInerd73

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

17 Good

About ASCIInerd73

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is this in KSP 1.7.3? If so, could you check ScienceTimeDelay value for each such experiment you have in your save and reply with the values?
  2. Is this for experiments which were already deployed before installing the mod? I already know that it doesn't do anything then.
  3. Yeah, that's a known thing. I should probably make a note of that in the original post.
  4. Notification spam is no longer an issue with KSP 1.8. Therefore, this mod will not be updated. Do not post asking about KSP 1.8, as this mod's functionality is handled by the stock game in that version. Github Repo Tired of the spam of notifications resulting from using the new surface experiments in the new expansion? I was. So I made this mod which decreases the rate of notifications for those experiments to once per Kerbin day, which eases up the spam. To Install Download the latest version of Module Manager and install it. Then, download the latest version and unzip it into the GameData folder of your copy of KSP. Issues This mod only changes the rate for experiments which are deployed after you install the mod. To change for already deployed experiments, you need to open your persistent.sfs file and change the value under ScienceTimeDelay for each such experiment. EDIT (9/22): I am getting some complaints that this mod seems to no longer work for some people. I will try to figure out what is happening as soon as I can; in the meantime, you may need to manually adjust the ScienceTimeDelay in your persistent.sfs for every science experiment you put down. EDIT (10/16): It has been alleged that ksp 1.8 fixes this bug. This will, therefore, likely be the end of this mod.
  5. I have an idea for a new feature: Would it be possible to allow users to override it's controls forcing you to only install compatible mods? Many mods don't update their mod data to add compatibility to new patch releases of the game, so there are many mods which work perfectly well in 1.4.3 but can't be installed through CKAN because they only officially support up to 1.4.2/1.4.1/1.4.0. I understand not letting users install without some sort of override because of incompatibility issues, but this would make it more useful for installing mods.
  6. Anyone else notice issues with installing via CKAN? I tried installing via CKAN and the parts wouldn't do anything (impacts wouldn't register), but then I installed manually and everything works.
  7. I can't get CKAN to install Deadly Re-Entry correctly. Whenever I try to install that one mod, I get this error, then CKAN crashes: Unhandled exception: CKAN.InvalidModuleFileKraken: C:\Users\{MyName}\AppData\Local\Temp\tmpD620.tmp has length 844924, should be 844922 at CKAN.NetModuleCache.Store(CkanModule module, String path, String description, Boolean move) at CKAN.NetAsyncModulesDownloader.ModuleDownloadsComplete(NetModuleCache cache, Uri[] urls, String[] filenames, Exception[] errors) at CKAN.NetAsyncModulesDownloader.<>c__DisplayClass8_0.<DownloadModules>b__3(Uri[] _uris, String[] paths, Exception[] errors) at CKAN.NetAsyncDownloader.triggerCompleted(Uri[] file_urls, String[] file_paths, Exception[] errors) at CKAN.NetAsyncDownloader.FileDownloadComplete(Int32 index, Exception error) at System.Net.WebClient.OnDownloadFileCompleted(AsyncCompletedEventArgs e) at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem() at System.Threading.ThreadPoolWorkQueue.Dispatch() Is this a known issue? I'm using KSP 1.3.0 and CKAN v1.24.0, if it matters. I've tried restarting CKAN, I've tried deleting that file and trying again, everything I can think of and it keeps giving me that error with this one mod. It works properly for any other mods.
  8. Is anyone else having issues with installing this for 1.3? I tried installing it with the latest Kopernicus and Module Manager, and the game boots up properly, but crashes when I try to actually start a game. It goes to the Windows error handling, not KSP's, so there isn't any crash report to go along with it.
  9. I tried installing this mod via ckan and it kept crashing ckan when I tried to install it that way. Is this a known issue? I'm running ksp v1.3.0 and v1.24, in case it matters.
  10. I just looked at the support info. Apparently, they don't support firefox for large images like this one is (though it works fine for smaller images). I tried it in Microsoft Edge and it worked.
  11. How long does it take to load for you? I give it about ten minutes, then it pops up this error: If it matters, I'm using Firefox Quantum.
  12. Is it known that the gliffy viewer is broken? I can't get it to display the tech tree for me.
  13. That's what it was. I saw the part change appearance if you left click and hold on a part with an inventory, and I assumed that meant something special. I tried picking up from the editor, and then dragging with the left mouse button down from the part with the inventory into the actual inventory itself. I guess I was accidentally trying to put the container inside of itself. It works perfectly well, I was the problem.
  14. Is this mod supposed to only give contracts to visit stations in Kerbin SOI? I have a station orbiting around Minmus and I haven't seen any tourists wanting to visit it.
  15. I just tried the mod without any other mods and I have gotten the same issue. I can open inventories, but I can't place items in them.